PDA

View Full Version : QM2000 stutter issue



michelrietveld
09-21-2011, 23:00
http://www.youtube.com/watch?v=0PE3-_GrecUI noticed a stutter in the output of my qm2000, when i play a show from autoplay sometimes the laser output is gone and a second later it starts again.

Tried to recreate the behaviour by displaying a rotating figure using ld2000 and created a video with my camera, anyone recognizing this behaviour and knows where to start troubleshooting? Scanner, LD2000, QM2000, windows 7 haven't got a clue where to start.
http://www.youtube.com/watch?v=0PE3-_GrecU

Will use another notebook to rule out at least my os config ;-)
Update this thread on the fly and am open to suggestions.


Michel

Windows 7 64bit 8Gb memory on HP Elitebook 8440p
QM2000 intro
LD2000 version 5,01 build 2012

michelrietveld
09-21-2011, 23:26
"Luckily" it seems notebook related since my backup notebook does not show this behaviour, i will reinstall the windows 7 network patch from the pangolin website to see if this helps, keep you updated on my progress.

Michel

michelrietveld
09-21-2011, 23:42
ok, apoligies for creating this post in the first please and it can be used for others to think of what to do if they encounter this kind of behaviour, after the mandatory windows 7 updates i had to reinstall the windows 7 slow network fix from the pangolin website and it seems like this did the trick, will monitor but am unable to reproduce it at this moment so all should be fine again.
Big sigh.

Michel

dilbert
09-22-2011, 01:45
Win 7 has a few networking features that can cause networking performance to be slow with certain equipment.

Open an elevated command prompt run as administrator & type 'netsh interface tcp set global autotuning=disabled'

michelrietveld
09-22-2011, 01:49
thanks, looked up this command
http://www.speedguide.net/articles/windows-7-vista-2008-tweaks-2574

and will execute it right away.

Thanks.

Michel