Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: FB3 Problem HELP!!!!!!!!! 3 hours till show!!!!!!!!!

  1. #1
    Join Date
    Jun 2008
    Location
    Estonia
    Posts
    245

    Default FB3 Problem HELP!!!!!!!!! 3 hours till show!!!!!!!!!

    Hi All
    Last night updated yr FB3 XE to firmware v.7 and now can't get output on either Quick show or liveQ. FB3 shows two middle lights flashing orange. Can any help? 3 hours till I have to leave for show !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    Thanks in advance

    Lex

  2. #2
    Join Date
    Dec 2007
    Location
    Bromley, Kent, UK
    Posts
    201

    Default

    PM sent..................

  3. #3
    Join Date
    Nov 2007
    Location
    Cairns, Australia
    Posts
    1,896

    Default

    If the above PM doesn't help, look in device manager? Does it show up? Usually the orange light flashing means it's failed USB communication.

  4. #4
    Join Date
    Dec 2007
    Location
    Bromley, Kent, UK
    Posts
    201

    Default

    FB3 firmware V7 makes the old software break, you just need a newer version.

  5. #5
    Join Date
    Jun 2008
    Location
    Estonia
    Posts
    245

    Default

    qs is build 128 and LQ is 2.1 (840).
    Device manager shows FB3 SE not XE.
    Qs shows SE not XE
    Might have loaded wrong drivers from Pango site, but can't find seperate drivers for XE here

    AAARRRGGGHHH!

    Lex

  6. #6
    Join Date
    Feb 2008
    Location
    East Sussex, England
    Posts
    5,143

    Default

    I think you either need to downgrade your firmware, or update the software (not drivers)
    An email to Pangolin would be your best option at this point to get them to send you the latest versions that are compatible with v7 firmware.

    I believe this has come up before here.

  7. #7
    Join Date
    Feb 2007
    Location
    Herts, UK
    Posts
    1,253

    Default

    If it's a SM memory card make sure it's in the right way up

  8. #8
    Join Date
    Jun 2008
    Location
    Estonia
    Posts
    245

    Default

    Thanks Norty
    Bill sent me a link to QS build 215 very early this morning but that seems to be where the problem started. going to uninstall everything and start again. Wonder how you could roll back the firmware???

    Cheers

    Lex

  9. #9
    Join Date
    Dec 2007
    Location
    Bromley, Kent, UK
    Posts
    201

    Default

    Are SE and XE not the same thing but, one is in a box and does not include some daughter boards. I had the same problem when I upgraded my firmware, orange lights just started fading in and out and no projection.

    An email to Pangolin got me the new version of the software in no time, if they get your email today they are very helpful.

  10. #10
    Join Date
    Dec 2007
    Location
    Bromley, Kent, UK
    Posts
    201

    Default

    Also, I am sure Bill told me that firmware V7 is a one way street. No going back.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •