Results 1 to 7 of 7

Thread: Lost links to previously subscribed threads in the 445nm forum

  1. #1
    Join Date
    Feb 2010
    Location
    Melbourne, Australia
    Posts
    1,106

    Default Lost links to previously subscribed threads in the 445nm forum

    Hi there,

    I've noticed that since the 445nm forum went way and returned, the threads in that forum I had previously subscribed to have vanished from my list.

    I wonder if anyone else has noticed this, and of course whether this can be fixed?

  2. #2
    Join Date
    Feb 2007
    Posts
    1,614
    Blog Entries
    1

    Default

    I spoke with the authors of certain threads and it was agreed that the deletion of them was prudent given the information available. Might I recommend contacting the original thread creators?

  3. #3
    Join Date
    Feb 2010
    Location
    Melbourne, Australia
    Posts
    1,106

    Default

    Thanks for the reply. Just for clarity... It's not the threads which have been deleted that I'm referring to, but other threads in the 445nm forum, that have been re-establised, that I had previously subscribed to. These are no longer in my Quick Links->Subscribed Threads. I can go through them all and resubscribe. I just thought I'd mention this so you were aware (in case you weren't already).

  4. #4
    Join Date
    Nov 2005
    Location
    Melbourne, Australia
    Posts
    3,691

    Default

    Quote Originally Posted by taggalucci View Post
    Hi there,

    I've noticed that since the 445nm forum went way and returned, the threads in that forum I had previously subscribed to have vanished from my list.

    I wonder if anyone else has noticed this, and of course whether this can be fixed?
    What threads were they?
    KVANT Australian projector sales
    https://www.facebook.com/kvantaus/

    Lasershowparts- Laser Parts at great prices
    https://www.facebook.com/lasershowparts/

  5. #5
    Join Date
    Feb 2010
    Location
    Melbourne, Australia
    Posts
    1,106

    Default

    Quite a few of the 445nm threads including Dr Lava's thread about a high-quality module (the one in which we both asked about an optics alone option) and Francesco's LASORB group buy. These and others are no longer in my Subscribed Threads and I am no longer receiving updates by email. This is since the forum was temporarily off-line.

  6. #6
    Join Date
    Feb 2007
    Posts
    1,614
    Blog Entries
    1

    Default

    This was an unfortunate and unforeseen side effect of nullifying access to the board by revoking access to every user group. Apparently its a "feature" where by one can not subscribe to boards/threads they don't have access to. Kind of sort of makes sense but the underlying system wasn't really designed to handle short term situations.

    The only solution I have found at this point is to verify that the threads are no longer in your subscription list and if they are, remove them then resubscribe.

  7. #7
    Join Date
    Feb 2010
    Location
    Melbourne, Australia
    Posts
    1,106

    Default

    No worries, thanks for the explanation. I've re-established my subscriptions now.

    For anyone wanting to do this, I suggest clicking on your name in one of your posts and selecting the "View Forum Posts" link. This will allow you to go through threads you've posted to and see if you are still subscribed to the thread or not. The only ones I found affected were those in the 445nm forum.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •