Results 1 to 4 of 4

Thread: FB3 Livepro and Novation users...

  1. #1

    Default FB3 Livepro and Novation users...

    calling all FB3 Livepro and novation remote zero users.

    my setup have become unusable.

    i have installed the latest drivers for the fb3 and the latest livepro, i have uninstalled the novation and reinstalled, yet nothing. livepro does not pick it up and when i click on midi settings in livepro it freezes and crashes.

    yet when i open the novation software it connects and picks up the novation straight away suggesting the novation is connecting and working fine.

    anyone else have similar problems??

    cheers
    Eat Sleep Lase Repeat


    Aluminium Optic Mounts

    http://www.laser-man.co.uk/opticmounts/

  2. #2
    Join Date
    Dec 2007
    Location
    Nottingham, UK
    Posts
    2,757

    Default

    Do you have a backup of your MIDI settings file in ya LivePro directory?
    - There is no such word as "can't" -
    - 60% of the time it works every time -

  3. #3
    Join Date
    Feb 2008
    Location
    East Sussex, England
    Posts
    5,133

    Default

    Did it 'just' stop working one day, or did 'something' change in your setup?

  4. #4
    Join Date
    Aug 2007
    Location
    Under a rock in Cambridge UK
    Posts
    1,353

    Default

    Andy,

    I have sent you an email with everything (overview, files and instructions) you need to get a working config with minimal effort

    Couple of things to note...

    1. Make sure you can see the Novation in Device Manager (right click My Computer, select Properties and then Device Manager)... If not, you have a system problem rather than a LivePro problem...

    2. Always switch on the Novation before you fire up LivePro, otherwise LivePro won't know it's there...

    Let me know how you get on...

    Mark

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •