Page 30 of 34 FirstFirst ... 20262728293031323334 LastLast
Results 291 to 300 of 334

Thread: Running the XJ-A140 With Missing Diodes

  1. #291
    Join Date
    Jul 2011
    Posts
    167

    Default

    dont know if anyone has there ears on in this thread anymore but here goes.....does anyone know how to save this entire thread onto ones hard drive? (all 12 pages and 289 posts) so it can be printed out later?..i dont want to loose all the technical information in it in case it goes bye bye one day.

  2. #292
    Join Date
    Jul 2011
    Posts
    167

    Default

    Quote Originally Posted by holokidd View Post
    No not on my end, I had been busy as shite, and now have time to actually set up the working unit i received from Peter. I'm in the process of trying various optical options as the existing lens system doesn’t project laser light well. The Cas1o mother board W/DMD and power supply are mounted closely and i think i may have to try a new layout as the heat off the MB/heat sink is significant.

    Attachment 33942
    so your using the lasers and not an alternate light source?

  3. #293
    Join Date
    Mar 2010
    Location
    island of long NY
    Posts
    64

    Default

    Quote Originally Posted by kobra000 View Post
    so your using the lasers and not an alternate light source?
    yes that is correct. The laser is run from a different source.

  4. #294
    Join Date
    Jul 2011
    Posts
    167

    Default

    Quote Originally Posted by holokidd View Post
    yes that is correct. The laser is run from a different source.
    i see..are you using the original 24 count of lasers? or a single larger one?

  5. #295
    Join Date
    Mar 2010
    Location
    island of long NY
    Posts
    64

    Default

    It's a single expanded beam going in @40mw 632nm (cw hene)

  6. #296
    Join Date
    Feb 2011
    Location
    St. Louis
    Posts
    525

    Default

    If anyone wants to take a crack at the M140's I have a large quantity of them missing diode blocks @ 10 for $200 or 5 for $125 shipped for US residents. Thinking hey might be easier to work with since everything is not so crammed in there.
    http://www.photonlexicon.com/forums/...659#post238659

  7. #297
    Join Date
    Jul 2011
    Posts
    167

    Default

    Well i had a weird thing happen to me tonight...a long time ago i had been toying with the idea of using zeener diodes to replace the laser diodes...a few here and there told me it might work and to go for it..so i did..i rigged up 24 4.7v zeener diodes (each one can handle a max of 1 amp)...i even did the short for the thermal IC socket on the side (im using a #25 flexcable..not a 20)...so after checking for shorts (none!) i plugged it in and hit the switch and hoped like hell it wouldn't blow up....which it didnt!!! it came on and lit up the RED led for about 8 min..i was able to fiddle with the menus and everything..but then it shut down and threw the temp error again (i really hate that temp error!!)...any ideas on why it might of done this after working well for 7 or 8 min...it wont do it again for some reason...i plug it back in and the lamp light will stay green..and the power lamp will stay green to but flash about 5 or 6 times then it will go back into temp error and both power and temp will go red!..yet again....

    here is the number for the diodes i used

    1N5337B

    and their data sheet

    http://www.futurlec.com/Diodes/1N5337B.shtml

  8. #298
    Join Date
    Jul 2011
    Posts
    167

    Default

    can someone please repost the data sheet to the laser diodes or whatever one comes as close as possible?

    id appreciate it.

    thanks

  9. #299
    Join Date
    Jul 2011
    Posts
    167

    Default

    hey guys

    if anyone with alot of electronics xp could take a look at my thread in the "modifications" section and tell me what they think...id really appreciate it.

    thanks
    Keith.

  10. #300
    Join Date
    Oct 2012
    Posts
    6

    Default

    Hi, i found this on Youtube http://www.youtube.com/watch?v=WxkH6MdfpoQ

    I wait for my a130. I want to use it for a 3D DLP Printer (like this; http://hackaday.com/2012/07/05/3d-dl...orange-tardis/)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •