Results 1 to 3 of 3

Thread: Driving 445 with cni oem driver

  1. #1
    Join Date
    May 2007
    Location
    The Netherlands
    Posts
    291

    Default Driving 445 with cni oem driver

    Hey Guys

    Do any if u see any problems running a 445 of a oem cni driver with upped voltage to 7 volts on the driver input

    The drivers seems to be happy accepting the 7 volts and does not get any hotter then when at 5 volts


    max forward voltage on the output is now 6 volts so should be enouch to get max power out of the diode
    curent is set at 750 mA MAX for testing now idle current is set to 200 mA
    Last edited by ledfreak3d; 07-30-2010 at 01:54.
    Do not look into laser with remaining eye
    Need laser repair contact me !!!!!!

  2. #2
    Join Date
    Sep 2006
    Location
    Netherlands
    Posts
    1,409

    Default

    Make yourself a dummy-load (5x 1N5408 in series), and find out, can't see why not.

  3. #3
    Join Date
    May 2007
    Location
    The Netherlands
    Posts
    291

    Default

    yea seems to work ok with a dummy load
    and as a bonus it already has a dual tec controller onboard
    diodes should come in today (hopefully)

    cant wait to finaly see some high power blue

    i have a nice dead quad red setup laying around with telescope that would work nicely with several blue diodes
    Do not look into laser with remaining eye
    Need laser repair contact me !!!!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •