Page 1 of 5 12345 LastLast
Results 1 to 10 of 42

Thread: FB3 not being recognized by my laptop

  1. #1
    Join Date
    Mar 2008
    Location
    Preston, Lancashire UK
    Posts
    1,064

    Default FB3 not being recognized by my laptop

    Someone please help me.

    For the last two or three gigs I have done I've been getting a "USB device not recognized" message popping up on me laptop but rebooting it would generally sort it and the message would not reappear. At the time I did not get the opportunity to pin down which of the devices was playing up.
    The devices I use are,
    1. FB3-xe,
    2. ELO touch screen,
    3. Korg Nano Midi controller,
    4. USB mouse,
    2,3 & 4 all connect via a USB hub and the FB3 connects direct to the laptop.

    Today I tried to use the FB3 on it's own, no other devices, and the message reappeared. Unplugging and replugging the FB3 dose not work and in the device managers list under USB the FB3 is listed as an unknown device.

    The FB3 driver is still installed as far as I can tell.

    I have just under 2 weeks to get this sorted before my next gig but has anyone else had this problem before? I will be seeing Rob (Stanwax) this week so I'm hoping He can help but I would like to hear from anyone else regarding this.

    Carl
    2 x Stanwax Laser 3W RGB's
    2 x OPT 10W RGB
    Pangolin FB3QS + Live Pro
    1.3W Laser Harp

  2. #2
    Join Date
    Jul 2007
    Location
    Knoxville, TN, USA
    Posts
    3,150

    Default

    Quote Originally Posted by Carl B View Post
    Someone please help me.

    For the last two or three gigs I have done I've been getting a "USB device not recognized" message popping up on me laptop but rebooting it would generally sort it and the message would not reappear. At the time I did not get the opportunity to pin down which of the devices was playing up.
    The devices I use are,
    1. FB3-xe,
    2. ELO touch screen,
    3. Korg Nano Midi controller,
    4. USB mouse,
    2,3 & 4 all connect via a USB hub and the FB3 connects direct to the laptop.

    Today I tried to use the FB3 on it's own, no other devices, and the message reappeared. Unplugging and replugging the FB3 dose not work and in the device managers list under USB the FB3 is listed as an unknown device.

    The FB3 driver is still installed as far as I can tell.

    I have just under 2 weeks to get this sorted before my next gig but has anyone else had this problem before? I will be seeing Rob (Stanwax) this week so I'm hoping He can help but I would like to hear from anyone else regarding this.

    Carl
    Carl -

    Is your USB hub "self powered", or does it use a separate power supply?

    I've had issues in the past (not necessarily the FB3) using multiple devices on non-powered USB hubs. Occasionally, I have even seen instances where a powered USB hub seemed to take care of issues even with single devices that were a bit "finicky" when plugged directly into a USB port on the computer.

    Might want to try swapping out your USB cable on the FB3, as well.

    Good luck - keep us posted!
    RR

    Metrologic HeNe 3.3mw Modulated laser, 2 Radio Shack motors, and a broken mirror.
    1979.
    Sweet.....

  3. #3
    Join Date
    Mar 2008
    Location
    Preston, Lancashire UK
    Posts
    1,064

    Default

    Thanks for the reply Stuka. I have just had another go with connecting the FB3 on it's own and it is now working. It looks like the USB lead was not connecting to well to my laptop. Must be dirty contacts in the laptop socket or the USB lead plug.

    Fingers cross this is the problem.

    The FB3-XE model are USB powered from the factory.

    Regards

    Carl
    2 x Stanwax Laser 3W RGB's
    2 x OPT 10W RGB
    Pangolin FB3QS + Live Pro
    1.3W Laser Harp

  4. #4
    Join Date
    Dec 2006
    Location
    Essex, UK
    Posts
    8,647

    Default

    your not the only one who has this problem karl.

    a few of us do
    Eat Sleep Lase Repeat

  5. #5
    Join Date
    Mar 2008
    Location
    Preston, Lancashire UK
    Posts
    1,064

    Default

    Gave the FB3 another go this morning and the message returned saying Device not recognized. This is now doing my head in.

    Anyone got any ideas to solve this?

    How do you get round it Andy?

    Carl
    2 x Stanwax Laser 3W RGB's
    2 x OPT 10W RGB
    Pangolin FB3QS + Live Pro
    1.3W Laser Harp

  6. #6
    Join Date
    Jan 2008
    Location
    Copenhagen, Denmark
    Posts
    23

    Default

    I have this problem also, since I started to use another labtop (a 5 years old DELL). Very often the FB3 is not recogniced, or it disconnects after a while. When I use the labtop I used before, there is no problem at all. So I think the FB3 itself is okay.

    When I get a little more time I'll play around with USB port drivers, chipset drivers - maybe bios- and windows updates....

    What kind of PC do you use?

    Steen

  7. #7
    Join Date
    Mar 2008
    Location
    Preston, Lancashire UK
    Posts
    1,064

    Default

    Hi Steen

    My laptop is a Toshiba intel dual core running Vista home premium.
    2 x Stanwax Laser 3W RGB's
    2 x OPT 10W RGB
    Pangolin FB3QS + Live Pro
    1.3W Laser Harp

  8. #8
    Join Date
    Dec 2008
    Location
    Southport, UK
    Posts
    2,746

    Default

    Possibly the 5v out from the USB is borderline in terms of available current output?
    http://img62.imageshack.us/img62/3985/laser.gif

    Doc's website

    The Health and Safety Act 1971

    Recklessly interfering with Darwinís natural selection process, thereby extending the life cycle of dim-witted ignorami; thus perpetuating and magnifying the danger to us all, by enabling them to breed and walk amongst us, our children and loved ones.





  9. #9
    Join Date
    Dec 2006
    Location
    Essex, UK
    Posts
    8,647

    Default

    i brought a new laptop karl, but it happened yesterday on my new one.
    Eat Sleep Lase Repeat

  10. #10
    Join Date
    Jan 2008
    Location
    Copenhagen, Denmark
    Posts
    23

    Default

    Hmm... sounds like this happens on different platforms then. My laptop was a Dell Latitude running Win-XP.

    Doc ; Normally my FB3 is powered thru the USB cable, but I tried already to cut the bridge and suply it from an externel PSU..... same behavior - unfortunately.

    Steen

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •