Results 1 to 3 of 3

Thread: Help please...Error in LAstudio

  1. #1
    Join Date
    Jul 2010
    Location
    Netherlands
    Posts
    203

    Question Help please...Error in LAstudio

    Hi there!

    I made a lasershow in LAstudio showrider designer, but when i play it back in Designer i get a Error message, it says " Exception: EListError, List index out of bounds (-2).
    Sometime there is another number in the error message.
    The show contains of 1 big ILDA frame with music...so nothing fancy. I also tried to split up the ILDA frame into smaller frames but then the error pops up also.

    If i try to play back the show in the playersection of showrider the error pops up also.
    The same error message every time..sometime it says (-2), (-3) or (-4).
    When i fastforward the show a few frames and start from that position it plays fine.

    Please can someone help me out??? i worked 3 whole days on this show .

    P.s: I use the FB3 board with the latest firmware (7)
    Last edited by Lassie; 08-23-2010 at 04:13. Reason: typing error

  2. #2
    Join Date
    Feb 2008
    Location
    East Sussex, England
    Posts
    5,204

    Default

    Are you using the correct release of Showrider that is compatible with R7 of the firmware?
    In these situations you are probably best off contacting Pangolin through their contact form on the website, as its quite a specific error.

  3. #3
    Join Date
    Jul 2010
    Location
    Netherlands
    Posts
    203

    Default

    Yeah a few days ago i got a link from Pangolin for the correct version of the software...I will contact pangolin today for help....thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •