Results 1 to 7 of 7

Thread: Skewed output?

  1. #1
    Join Date
    Sep 2010
    Location
    Tennessee, USA
    Posts
    3

    Default Skewed output?

    Hello all. I'm putting together a projector and my output is skewed. Take a look at the pictures and let me know what you think. Is it my galvos? Graphics and abstracts look good, they're just skewed. Squares are not squares (although they are crisp).

    What do you think?

    30k scanners
    Laserwave 250mw/532
    Quickshow

    Thanks!
    -Glen
    Attached Thumbnails Attached Thumbnails IMG_9506.JPG  

    IMG_9505.JPG  


  2. #2
    Join Date
    Jun 2010
    Location
    Washington.
    Posts
    139

    Default

    looks to me like those scanners are in need of a tune but i dont want to say that as any instance of that ive encountered is usually much more of a mess and less crisp. truly something funny going on here, i for one hope you resolve this.

  3. #3
    Join Date
    Nov 2009
    Posts
    57

    Default

    Check to see if your galvo input cables are set-up for differential, not single ended.

  4. #4
    Join Date
    Mar 2009
    Location
    New Orleans, LA USA
    Posts
    399

    Default

    Settings>Projection Zones>Geometric Correction ?
    10W RGB
    2x 5W RGB
    2x 3W RGB
    2x 1W Green
    ---------------------------------
    QM.NET, 2x FB3, LivePro, Beyond, APC40,
    http://www.laserist.org/ImageFiles/I...MEMBER_75w.gif
    kgblasers.com

  5. #5
    Join Date
    Sep 2010
    Location
    Tennessee, USA
    Posts
    3

    Thumbs up

    Ok. I discovered the problem. I did not have pin25 of the ilda cable connected to the common on the scanners power supply. Connecting this fixed the problem!

    Differential versus single input?
    My galvos have a 3 pin input: +,-,0v
    From the fb3 which 2 should I hook to. When I connect to the +,- I get a much larger output than when I connect to the +,0v. Which is correct??

    Thanks for the suggestions!

    -Glen

  6. #6
    Join Date
    Nov 2009
    Posts
    57

    Default

    + and - are giving you the full scan range.

    +,0 or -,0 are only giving you half your scan range.

  7. #7
    Join Date
    Sep 2010
    Location
    Tennessee, USA
    Posts
    3

    Default

    Quote Originally Posted by Solonar View Post
    + and - are giving you the full scan range.

    +,0 or -,0 are only giving you half your scan range.
    Thanks. I'm using the +,- and it's working well!
    -Glen

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •