Results 1 to 6 of 6

Thread: RIYA dac compatible with mamba?

  1. #1
    Join Date
    Sep 2010
    Posts
    27

    Default RIYA dac compatible with mamba?

    i am looking to buy a RIYA dac and i currently have mamba version 1.63. does this version work with the dac? or does it need to be the latest version?

  2. #2
    Join Date
    Jul 2007
    Location
    west sussex uk
    Posts
    2,279

    Default

    Quote Originally Posted by lightman10 View Post
    i am looking to buy a RIYA dac and i currently have mamba version 1.63. does this version work with the dac? or does it need to be the latest version?
    why not update your mamba to 1.97.5 it should be free, you just need to supply them dongle number, pm old grumpy on the forum , he wrote mamba,
    but other than that mamba should run fine with riya dac, dr lava is the man to get the dac from, good price too

  3. #3
    Join Date
    Sep 2010
    Posts
    27

    Default

    and does the RIYA dac also work with LFI player? just so i can do quick little shows here and there

  4. #4
    Join Date
    Sep 2006
    Location
    Netherlands
    Posts
    1,411

    Default

    If you've got V1.63 and unupdatable, it's likely pirated, unstable, and full of malware.

    I've read the .mld file is out there, but mamba doesn't come with it since they abandoned the "open hardware concept".

    If someone could post it, or upload it onto the ftp, I would love to try it out.

  5. #5
    Join Date
    Oct 2006
    Location
    Cleveland, Ohio
    Posts
    2,333

    Default

    I've asked Medialas about mld compatibility for this purpose and they said that Mamba Black and Mamba 2 are the current products that support the mld driver interface still, so they should work. By not mentioning it, apparently they were saying that Mamba elements does not support the mld driver interface.
    Bart, I'll send the mld it to you for testing!

  6. #6
    Join Date
    Sep 2010
    Location
    Utrecht The Netherlands
    Posts
    717

    Default mamba elements vs mamba 1.96

    I also ordered the mamba elements with the dac.
    The difference on their website between those 2 versions is that the elements version has a quickport interface and the 1.96 version has a hyperport interface.
    Not sure if the elements dac will deliver support for other software or that it is compatible with other drivers. For the moment it is for me the cheapest way to use a mamba like package.

    i hope i can play the zoof progs on the dac, if not i need to think twice about putting the easylase 2 up for sale and then i will just have spent more money than i intended to

    Michel

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •