Page 1 of 4 1234 LastLast
Results 1 to 10 of 35

Thread: Wiring help?

  1. #1
    Join Date
    Dec 2006
    Location
    Essex, UK
    Posts
    8,616

    Default Wiring help?

    what have i done wrong?





    Eat Sleep Lase Repeat


    Aluminium Optic Mounts

    http://www.laser-man.co.uk/opticmounts/

  2. #2
    Join Date
    Apr 2010
    Location
    Grand Rapids, Mi
    Posts
    2,433

    Default

    Quick glance looked like they wired in series, it that orange a socket or a shorting ring? Also I have had LASORBs printed backwards that cause a failure. Have you tried them individual.
    leading in trailing technology

  3. #3
    Join Date
    Oct 2006
    Location
    Central Florida
    Posts
    7,067

    Cool

    No driver attached..?

    It is pointed at the table; you won't be able to see it that way.

    This is God's way of telling you that you have too many lasers...
    Love, peace, and grease,

    allthat... aka: aaron@pangolin

  4. #4
    Join Date
    Dec 2006
    Location
    Essex, UK
    Posts
    8,616

    Default

    ignore the orange plastic at the base of the diode its nothing.

    yes in series

    first one worked fine on its own, added the second in series and nothing
    Eat Sleep Lase Repeat


    Aluminium Optic Mounts

    http://www.laser-man.co.uk/opticmounts/

  5. #5
    Join Date
    Dec 2006
    Location
    Essex, UK
    Posts
    8,616

    Default

    Quote Originally Posted by allthatwhichis View Post
    No driver attached..?

    It is pointed at the table; you won't be able to see it that way.

    This is God's way of telling you that you have too many lasers...
    driver not in photo lol

    pointed at the table you say! shit...

    Eat Sleep Lase Repeat


    Aluminium Optic Mounts

    http://www.laser-man.co.uk/opticmounts/

  6. #6
    Join Date
    Apr 2010
    Location
    Grand Rapids, Mi
    Posts
    2,433

    Default

    Quote Originally Posted by andy_con View Post
    driver not in photo lol

    pointed at the table you say! shit...

    swap the lasorbs and test the same diode that worked single.
    leading in trailing technology

  7. #7
    Join Date
    Dec 2006
    Location
    Essex, UK
    Posts
    8,616

    Default

    so generally speak they are wired up correctly for series?
    Eat Sleep Lase Repeat


    Aluminium Optic Mounts

    http://www.laser-man.co.uk/opticmounts/

  8. #8
    Join Date
    Aug 2008
    Location
    UK
    Posts
    5,700

    Default

    Quote Originally Posted by andy_con View Post
    so generally speak they are wired up correctly for series?

    Haven't you bypassed the lasorbs doing it that way?

    Are the lasorbs supposed to be in series with the diode or in parallel?

    You currently have the lasorbs out of the circuit.


  9. #9
    Join Date
    Dec 2006
    Location
    Essex, UK
    Posts
    8,616

    Default

    Quote Originally Posted by White-Light View Post


    Haven't you bypassed the lasorbs doing it that way?
    no the power goes to the lasorb before the diode
    Eat Sleep Lase Repeat


    Aluminium Optic Mounts

    http://www.laser-man.co.uk/opticmounts/

  10. #10
    Join Date
    Aug 2008
    Location
    UK
    Posts
    5,700

    Default

    Should the Lasorb be in series with the diode?

    I'll explain further why I think theres a problem when I know how it should be wired.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •