Page 7 of 7 FirstFirst ... 34567
Results 61 to 65 of 65

Thread: Pangolin Customer Service SUX

  1. #61
    Join Date
    Nov 2009
    Location
    Maryville TN
    Posts
    296

    Default

    LOL yah setting are correct. i may have found the issue seems when the Fb3 blew the first time it fried the projector mounted db25 connector replacing that tomorrow and fingers crossed.

  2. #62
    Join Date
    Jun 2007
    Location
    Lake Geneva, WI.
    Posts
    2,704

    Default

    Quote Originally Posted by Shawnb View Post
    LOL yah setting are correct. i may have found the issue seems when the Fb3 blew the first time it fried the projector mounted db25 connector replacing that tomorrow and fingers crossed.

    If you are "Frying" DB25 connectors, the problem is FAR from the FB3. Are you sure your projector wiring is correct? The FB3 would NEVER output enough current to cause many amps worth of destruction.

  3. #63
    Join Date
    Jul 2010
    Location
    Netherlands
    Posts
    3,140

    Default

    You said it was only the blue module overreacting am I right?
    Do you have a spare module laying around?
    Is it possible to wire an spare module as if it's blue?
    then you can see if that module behaves normally.

    It's the only thing I can think of at the moment.

  4. #64
    Join Date
    Aug 2008
    Location
    UK
    Posts
    5,701

    Default

    Quote Originally Posted by Shawnb View Post
    by fried not toasted but seems to have an issue on those pins. yes projector wiring is correct (projector from Marc) im going to swap over to a soldered conector and not a crimped connector.
    As 300Evil said, I'd still be surprised if the Fb3 was responsible for that. Remember its only USB powered so you're talking milliamps.

    I believe USB 2.0 is specified at 4.4 V to 5.25 V and only 100ma.

    Its far more likely something in the projector fried the db connector and that surge took out the Fb3 the 1st time around, that the other way around.

  5. #65
    Join Date
    Apr 2007
    Location
    airoprts, hotels, and busses
    Posts
    106

    Default

    Hey Shawnb,

    I apologize for not providing a bit more information on what I found with your repair. Things were bery busy in the office prior to my leaving for Holiday vacation.

    I am on vacation now and have a bit more time to reply. LOL!

    I did find that the blue output was blown. There was nothing defective with the FB3. If there was a problem of somekind with the projector, it would not surprise me if damage occured again upon connection of the FB3.

    Buffo is correct, the multimeter would tell you nothing about the output. You would need an Oscope.

    In order for me to determine the problem without a doubt, I would need the entire system in front of me.
    Ex-Keeper of the QM2000 boards.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •