Results 1 to 4 of 4

Thread: Anyone seen this before?

  1. #1
    Join Date
    Aug 2007
    Location
    Under a rock in Cambridge UK
    Posts
    1,353

    Default Anyone seen this before?

    The laser is a 500mw 445nm Kvant, it has a Nichia diode with no correction optics like prisms just a lens, so the beam is a stripe...

    But if you look at the photo, there is a blue rectangular artifact spanning out from the centre of the stripe to the right of the picture... The stripe is vertical, though not that clear in the pic, the laser is mounted on its side as it goes through a PBS and mixes with 473nm.

    This pic is the 445nm on its own, no PBS. I also took the lid off the laser and cleaned the lens but the artifact was still there. You can't see it when scanning, so I'm not that worried, but I'm interested to find out what could be causing it..

    Click image for larger version. 

Name:	P1010809.JPG 
Views:	135 
Size:	2.17 MB 
ID:	22561

    Mark

  2. #2
    Join Date
    Jun 2010
    Location
    Zweibrücken, Germany
    Posts
    606

    Default

    I usually select my diodes by viewing the raw beam profile projected onto a white surface to sort out such as these befor assembly. Some with artifacts like this one had dust or other grime direct on the output window of the can. By several of these diodes I was able to clean the window on others the grime was allready burn in.

  3. #3
    Join Date
    Aug 2007
    Location
    Under a rock in Cambridge UK
    Posts
    1,353

    Default

    Unfortunately I didn't have that privilege, I bought the mudule from Kvant before the 'Great 445 Price Crash'

    I'm not going to attempt to fix it just yet as it is nearly new year and that means upgrade time

    Interestingly enough, by the time the beam gets through a PBS, Dichro and scanner mirrors, most of that artifact is gone. And the laser is pretty much making power...

    Mark

  4. #4
    Join Date
    Oct 2009
    Location
    Eindhoven, The Netherlands
    Posts
    921

    Default

    Quote Originally Posted by Insanity View Post
    Interestingly enough, by the time the beam gets through a PBS, Dichro and scanner mirrors, most of that artifact is gone. And the laser is pretty much making power...
    I have a suspicion that a 4-inch artifact will probably fall off the edge of a 5mm scanner mirror. But I really don't know why.

    Have to agree though, it's probably some dust or grit. Cleaning the outside of the module or any lenses never hurt a man, did it?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •