Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: LDS with riya multibus lite don't work

  1. #1
    Join Date
    Mar 2009
    Posts
    58

    Unhappy LDS with riya multibus lite don't work

    i've buy lds with riya lite card and nothing go out! Lds does not start when the card is connected and without a card he ask me for the riyancard pro pci driver...

    I've tried everything, i returned the card for a new, i've installed... restarted my pc 1000 times!!!

    PLEASE! HELP ME!

  2. #2
    Join Date
    Mar 2009
    Posts
    58

    Default

    It's OK, It was a driver problem

  3. #3
    Join Date
    Mar 2009
    Posts
    58

    Default

    Now it's ok, it's a very good software with many powerfull show and the riya card work great but i can not choose the color pallet! All run like white...
    It's a problem of the riya lite driver or in the setup of lds???

    Thank you
    I live in Swiss and if I can do something reasonable for the people of this forum, feel free to ask! )

  4. #4
    Join Date
    Oct 2006
    Location
    Central Florida
    Posts
    7,067

    Question

    Have you tried to contact Riya support for assistance?
    Love, peace, and grease,

    allthat... aka: aaron@pangolin

  5. #5
    Join Date
    Mar 2009
    Posts
    58

    Lightbulb

    I just do it now!

  6. #6
    Join Date
    Oct 2006
    Location
    Cleveland, Ohio
    Posts
    2,334

    Default

    The included shows are in color. You will see this in the preview window.
    If these shows play as white with your projector, something is amiss. But it's hard to tell what exactly is white from your description. If you messed up the global color mapping settings that could be the problem.

  7. #7
    Join Date
    Mar 2009
    Posts
    58

    Default

    Thanks for your answer
    My laser is RGY with analog modulation and all play yellow also with LFI player!

    I'll reinstall everything today...


    Thanks

  8. #8
    Join Date
    Oct 2006
    Location
    Central Florida
    Posts
    7,067

    Lightbulb

    Sounds like you have something wired wrong.

  9. #9
    Join Date
    Jul 2007
    Location
    west sussex uk
    Posts
    2,279

    Default about wiring

    yeah about the wiring for riya dac also dont forget your projector will need to be wired
    for red and green - as it has differential outputs on the colors, a mistake i made with mine
    When God said “Let there be light” he surely must have meant perfectly coherent light.

  10. #10
    Join Date
    Aug 2007
    Location
    Ukraine
    Posts
    128

    Default

    Rudi,
    first of all check please work controller under ShowToSD utilite (without LDS)
    If images will correct - you have not correct settings in LDS.
    If images will not correct - check please settings in RIYA_settings utility.
    For your (RGY) projector should be color settings:

    Click image for larger version. 

Name:	RIYA_sett_las_colors.JPG 
Views:	21 
Size:	13.9 KB 
ID:	22933

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •