Results 1 to 5 of 5

Thread: Tuning to ILDA 30k

  1. #1
    Join Date
    Nov 2005
    Location
    Melbourne, Australia
    Posts
    3,693

    Default Tuning to ILDA 30k

    I thought i would post this link for a few of you guys.

    http://www.laserfx.com/Backstage.Las...Scanning3.html

    I have noticed a few PL members, showing pics of the ILDA test pattern being scanned incorrectly.

    Anyways, this is a great article, and very useful...
    KVANT Australian projector sales
    https://www.facebook.com/kvantaus/

    Lasershowparts- Laser Parts at great prices
    https://www.facebook.com/lasershowparts/

  2. #2
    Join Date
    Jan 2005
    Location
    USA
    Posts
    457

    Default

    I cant speak for everyone here, but:

    In my Gallery the messed up test patterns are fault of the alphalite DAC itself. It *cant* tune. really. Im not joking.

    Summary: sub-par bit precision. Buffo and I have gone over this in detail

    http://photonlexicon.com/hostedcontent/test1.avi

    It finally cleaned up at 4k, and even then it bounced around and was incorrectly displayed.

    When i got the real 30k test pattern displayed using a loaned pangolin set it was a completely different world.

  3. #3
    Join Date
    Nov 2005
    Location
    Melbourne, Australia
    Posts
    3,693

    Default

    That vid is pretty interesting..

    Although i would have thought the lpt port poses a bigger issue than the dac hardware...
    KVANT Australian projector sales
    https://www.facebook.com/kvantaus/

    Lasershowparts- Laser Parts at great prices
    https://www.facebook.com/lasershowparts/

  4. #4
    Join Date
    Jan 2005
    Location
    USA
    Posts
    457

    Default

    Quote Originally Posted by dave
    That vid is pretty interesting..

    Although i would have thought the lpt port poses a bigger issue than the dac hardware...
    Parallel port timing is critical, but it can be done correctly

    For example, this was done using a prototype 8bit parallel dac

    http://www.photonlexicon.com/hostedc...ting/comp4.avi

    Theres a few more in that "testing" directory" if you want to have a look.

  5. #5
    Join Date
    Jan 2006
    Location
    Charleston, SC
    Posts
    2,147,488,501

    Default Alphalite stability

    Spec;

    I had some trouble connecting to the videos you linked to, and only just now got a chance to watch them.

    Wow! You really had a lot of interference! I've never seen a pattern jump around like that. The ilda test pattern was all over the place...

    It may be that the Alphalite used to have that problem, but I have to admit that my Alphalite projector does not exhibit the same jitter and instability that yours does in the video. It's quite stable. I know that you have an older version of the Alphalite; maybe Rick re-worked the design to eliminate that problem? (That, or your board has some other problem with it...)

    Not that there aren't other issues with the Alphalite, mind you. The memory hole problem is maddening, for example. But my images are stable. If I get some time later this week I'll video my unit projecting the ilda test pattern and upload it here to give you an idea as to how stable my unit really is.

    Adam

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •