Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: ttl blanking - wow got me worried

  1. #1
    Join Date
    Apr 2006
    Location
    KENT
    Posts
    188

    Default ttl blanking - wow got me worried

    hi guys and gals, i just got my 100mw economy model from china and connected the red wire to pin (3 ilda) and the red/black marked wire to pin 16 (which connected to ground pin 25 (ilda) for blanking. The output blanked totally and the wires got noticably hot.....i disconnected immediately.......the laser still works along with scanners etc :? ops: .......any ideas whats going on ? i thought i'd blown the laser.....think i got lucky............i'm reluctant to use the ttl now............
    dave321

  2. #2

    Default

    It sounds like they just physically clip the drive current through the blanking leads because it has a lower resistance ground(pin 25)... Thats painfully cheap of them and dangerous to the diode.

    And to think, all this to save 4 cents on an optocoupler.

    Thats crap-tastic. Pop the top of the power supply and take pictures for me.

  3. #3
    Join Date
    Apr 2006
    Location
    KENT
    Posts
    188

    Default

    Quote Originally Posted by Spec
    It sounds like they just physically clip the drive current through the blanking leads because it has a lower resistance ground(pin 25)... Thats painfully cheap of them and dangerous to the diode.

    And to think, all this to save 4 cents on an optocoupler.

    Thats crap-tastic. Pop the top of the power supply and take pictures for me.
    spec, not sure whether this will help, this is the best i can do. the two red,red/black ttl wires are at the topleft of the image. appreciate you trying but the photo may have limited interpretation

    dave321

  4. #4

    Default

    Well, its not surprising, this image here is the *older* version of the same power supply, it was pretty trashy also...

    I cant believe they cheapened the circuit more...

    Can you get closer shots of the front and back of the riser card? There may be a cheap solution in there assuming they didnt gut the circuitry.


  5. #5
    Join Date
    Apr 2006
    Location
    KENT
    Posts
    188

    Default

    hi, spec, made a few more simple measurements

    applying 4.5 volts and then 6 volts to the blanking wires through a 10k resistor on the + volt supply failed to blank either way round

    the laser blanks when touching the 2 wires together, therefore measured the voltage output, .....4.92volts...........is this correct ? i thought i had to apply 5volts,
    i'm a bit confused :roll: . i'm not keen on taking the psu apart for more photos, at least i have a reasonable beams with a bit of smoke, can't afford to waste the money and blow it..........if necessary i'll not use the ttl wires and do without blanking
    dave
    dave321

  6. #6
    Join Date
    Jan 2006
    Location
    S.E. Florida
    Posts
    483

    Default

    Quote Originally Posted by dave321
    hi, spec, made a few more simple measurements

    applying 4.5 volts and then 6 volts to the blanking wires through a 10k resistor on the + volt supply failed to blank either way round

    the laser blanks when touching the 2 wires together, therefore measured the voltage output, .....4.92volts...........is this correct ? i thought i had to apply 5volts,
    i'm a bit confused :roll: . i'm not keen on taking the psu apart for more photos, at least i have a reasonable beams with a bit of smoke, can't afford to waste the money and blow it..........if necessary i'll not use the ttl wires and do without blanking
    dave
    If your software pirmits it try reverse blanking, that should work.
    "Gravity its not just a good idea its the law"

  7. #7
    Join Date
    Nov 2005
    Location
    Melbourne, Australia
    Posts
    3,677

    Default

    Quote Originally Posted by Spec
    And to think, all this to save 4 cents on an optocoupler.
    Hi Spec,

    i had a chance to look over one of the 100mw's. The blanking arrangment is non standard, but it appears to have a opto on the riser board. Its a bit hard to be certain, as the markings are removed from the chips in true chinese style..

    Anyway i threw together a mod to suit these, only a couple of transistors and a optocoupler, i ave a schematic for anyone who may need it..
    KVANT Australian projector sales
    https://www.facebook.com/kvantaus/

    Lasershowparts- Laser Parts at great prices
    https://www.facebook.com/lasershowparts/

  8. #8
    Join Date
    Apr 2006
    Location
    KENT
    Posts
    188

    Default

    looks like thats sorted the problem out , excellent !! thanks a lot
    dave[/quote]
    dave321

  9. #9

    Default

    Is it possible to convert one of these into analog blanking?
    You know, I have one simple request. And that is to have sharks with frickin' laser beams attached to their heads!

  10. #10
    Join Date
    Jan 2005
    Location
    Norway
    Posts
    1,301

    Default

    my laser is analog, and i got the same model ?
    I got 3 wires from my supply, but on this pictures there is only 2 !

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •