Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Mamba Black and USB finally arrived :D

  1. #1
    Join Date
    Aug 2006
    Location
    North West England
    Posts
    1,148

    Default Mamba Black and USB finally arrived :D

    Well it finally arrived the other day and I've just started playing with it

    A couple of questions though.

    1. If you play a full colour show on a green projector should you only get the green parts of the show or should it all show?, I see everything in green even the totally blue or red frames!

    2. When you are getting tails on everything is it the galvos, the blanking or the laser?

    I am watching shows on my Super1 which is meant to be 15k but to get anything like a decent image I need to slow the show down to 9k, I then get straight lines without tails but on star scenes I get dashes instead of spots

    I have a 50mW bluey due any day now and am hoping to build a RGB projector using the ILDA out of this Super1 and the R+G and possably galvos out of one of my RGY units.

    Jim

  2. #2
    Join Date
    Jan 2006
    Location
    Charleston, SC
    Posts
    2,147,488,196

    Default

    Jimbo:

    RE: #1 There is a "color output" setting where you can change that. If you have it set to RGB, you'll only see the green parts. If you have it set to monochrome, you'll see EVERYTHING in green.

    Re: #2 Tails usually mean that your blanking isn't keeping up with your scanners. See if there is a color speed or color blanking speed adjustment. (I don't own mamba, but I've played with the demo software a bit...) Most laser show software has a "color speed" adjustment that allows you to set how far in advance the color change signal is sent for the actual point in the frame where the color needs to change. I think Pangolin actually allows you to specify the number of points to advance or retard the color signal. This is to compensate for color control equipment that may respond faster (IE: PCAOM) or slower (PSU modulation) than the speed of the scanners.

    If you have 15K galvos, you should run the software at 15K. Make sure you aren't over-driving your scanners though. (Check the scan angle and be sure you're within limits.)

    Adam

  3. #3
    Join Date
    Jan 2005
    Location
    Norway
    Posts
    1,301

    Default

    You can adjust the blanking so the tails go away !

    If not maybe the laser blanking is to slow....

    But in mamba you can adjust the colours so you will have ALL GREEN when it`s supposed to be red
    (but if it is like this now, it`s strange?)


    Enjoy mamba I do ...

  4. #4
    Join Date
    Aug 2006
    Location
    North West England
    Posts
    1,148

    Default

    I've been looking in Mamba Black and there doesn't seem to be anything!

    In Settings>Color Settings, there are options of Invert Blanking (not set), Keep color in blanking (greyed out), Analog blanking (set), Map intensity (not set) and options to set the parallel port (none set).

    In Settings>Output Settings, there are options for Corner repeat (4), Repeat first point (4), Last point (4), Interp. distance (100), in blanking (100), Shift (2), Max. scan speed (150000), Adjust automatically (not set), Dont return to centre (set), Extra blanks (0), Output device (medialas USB Box) and Channel (0).

    In Settings>Other Settings, there are options of, Break up native frame (not set), Autoscroll (not set), Use UGC when exporting (not set), Paste scenes relative (not set), Right click selects track (not set), Show framelist (not set), Close framelist (not set), Create backups (not set), Autolock zoom in (set), Autolock tools (not set), use Winamp (set), there are a few other options for saving and opening.

    So any ideas what the settings are that do colour selection?

    Jim

  5. #5
    Join Date
    Jan 2006
    Location
    Charleston, SC
    Posts
    2,147,488,196

    Default

    Which DAC are you using, and did you wire the ilda connector yourself? Reason I ask is that if you're using a home-brew solution, it's possible that you accidentally connected each laser to the master blanking line rather than to the individual color intensity lines on the ilda connector...

    Adam

  6. #6
    Join Date
    Aug 2006
    Location
    North West England
    Posts
    1,148

    Default

    Hi Adam,

    no the interface is brand new, its the Medialas USB box, so there should be no problem there

    Jim

  7. #7
    Join Date
    Jan 2006
    Location
    Charleston, SC
    Posts
    2,147,488,196

    Default

    darn...

    What about the ILDA connector on your projector... Did you ever have that box working RGB with your old DAC? (If so, then we know the connector on the projector is wired correctly.)

    I'll admit that it sounds like a software setting problem, but I'm not familiar enough with Mamba to figure it out. Have you tried e-mailing MediaLas for help?

    Adam

  8. #8
    Join Date
    Aug 2006
    Location
    North West England
    Posts
    1,148

    Default

    Oops I should be clearer in what I say

    The projector is ONLY green.

    I was expecting the projector to only show the green parts of a colour file... ie I expected it to show the green, yellow and white images, but not the blue or red as there is no green in them. (clear as mud LOL).

    I cant find any settings that let me select if the projector is mono, bi colour or RGB.

    It could be that the projector has the R, G and B inputs on the ILDA connector connected together maybe.

    Jim

  9. #9
    Join Date
    Jan 2005
    Location
    Norway
    Posts
    1,301

    Default

    The settings is not on the OPTION !!
    But when you go to the control panel at the bottom (half way down, well hard to explain)

    But anyway, there is small bars there on the side that you can hit..
    And there is some adjustment there on the colours, X,Y, key-stone and so on...

    If you move the slidebar on RED up on FULL ! There will be only red..
    And if you move the blue it will be blue... so on ..

    And if you move the RED down, it will NOT be any red att all.. and so on

    well hope that did help !!
    I`m in a hurry now so little time to explain.. but if you still wonder, let me know and I can do a Screenshoot !


    But, if you say that ALL is green now ??
    And the red\blue is NOT "blanked" ?
    There must be something wrong on your DAC (if it`s not connected so that ALL colours apperars as green)


    Filip

  10. #10
    Join Date
    Jan 2006
    Location
    Charleston, SC
    Posts
    2,147,488,196

    Default

    That's what I was thinking... His projector was originally green only, which means that his ILDA connector is wired for monochrome operation and thus the blanking signal is being pulled off the master blanking line rather than the green intensity line like it would be for an RGB projector. (My monochrome Alphalite projector is wired up the same way.)

    Adam

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •