Page 4 of 4 FirstFirst 1234
Results 31 to 33 of 33

Thread: Clarification on ILDA voltages

  1. #31
    mixedgas's Avatar
    mixedgas is offline Creaky Old Award Winning Bastard Technologist
    Infinitus Excellentia Ion Laser Dominatus
    Join Date
    May 2007
    Location
    A lab with some dripping water on the floor.
    Posts
    9,200

    Default

    Here is drawing as attachment, note the TL084 wont even turn on without VCC(+) and VSS(-) of at least 8 volts each.. So you need a minimum of plus eight and minus eight for the opamp to turn on.

    Steve
    Attached Thumbnails Attached Thumbnails ILDA DRIVER DIFF.png  

    Qui habet Christos, habet Vitam!
    I should have rented the space under my name for advertising.
    When I still could have...

  2. #32
    Join Date
    Nov 2010
    Location
    Ilchester Somerset UK
    Posts
    60

    Default

    Yes, sorry!
    I was trying to remember the Due characteristics from memory!
    I remember that it doesn't run on 5v, but at the lower rail voltage of 3.3v. I've got the circuit diagram for 5 to 3.3 & vice-Versa voltage translators. But no, I didn't realise the DACs were of a higher resolution, or had the 1/6 & 5/6 of the 3.3v Vref. I will bear your kind suggestions in mind.
    Thanks, Simon.

  3. #33
    Join Date
    Nov 2010
    Location
    Ilchester Somerset UK
    Posts
    60

    Default

    Thanks Grix,
    I hadn't previously been able to get your circuit diagrams open using my iPhone before.
    But with those direct links I can see how useful your circuits are.
    Thanks, I will fire-up MultiSim & UltiBoard & model the circuits.

    Thank-you very much,
    Simon.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •