Page 3 of 6 FirstFirst 123456 LastLast
Results 21 to 30 of 57

Thread: Winni @ goldenstarlaser.com

  1. #21
    Join Date
    Feb 2012
    Location
    Greenville, SC USA
    Posts
    119

    Default

    UPDATE:

    8/21/2012

    Winni has been in contact with me via email. She generously offered to send me an ILDA cable, but I have already ordered on on Amazon and I don't think it is her responsibility to send me one. I should have ordered that when I ordered the projector. Just a side note to anyone ordering a projector, just be sure to include it in your order. I don't think Goldenstar charges very much for them and tht way you will have one right away.

    I'm also talking with her about how to line up the beams. Just chatting with her, it seems like it is something I can do. But I'm not sure yet if I should be adjusting the lasers or the mirrors, and what exactly does the adjusting.

    Quickshow seems to make it easy to create test lines to help you adjust. And they aren't too far off I think.

    I have goggles for both green and blue and goggles for red, but nothing that will cover all. I think he 800mW blue is most important and the 200mW green are covered with those too. That way I just have to be very careful of the 170mW red while adjusting.

  2. #22
    Join Date
    Aug 2011
    Location
    Grand Rapids, MI
    Posts
    91

    Default

    I'm also talking with her about how to line up the beams. Just chatting with her, it seems like it is something I can do. But I'm not sure yet if I should be adjusting the lasers or the mirrors, and what exactly does the adjusting.
    Wow, that could be pretty tough to align because it doesn't look like you have adjustable mirror/dichro mounts from this picture. You would have to adjust the lasers themselves for near field alignment and then the mirrors/dichros for far field alignment.

    Click image for larger version. 

Name:	7789054972_dae0549a19_b.jpg 
Views:	42 
Size:	362.0 KB 
ID:	34390

  3. #23
    Join Date
    Feb 2012
    Location
    Greenville, SC USA
    Posts
    119

    Default

    Quote Originally Posted by Jimboy3625 View Post
    Wow, that could be pretty tough to align because it doesn't look like you have adjustable mirror/dichro mounts from this picture. You would have to adjust the lasers themselves for near field alignment and then the mirrors/dichros for far field alignment.

    Click image for larger version. 

Name:	7789054972_dae0549a19_b.jpg 
Views:	42 
Size:	362.0 KB 
ID:	34390
    That seems to be the consensus here, so there may not be anything I can do right now. How did they align them when they were being built?

    I also don't know exactly what near-field vs far-field means here. My situation is that when there is a yellow line, I see red off to the side of the line. Or a white line has blue and red off to the side of the line.

    I just got home and I will try to post pics shortly.

    Thank you all for helping me out with this!

  4. #24
    Join Date
    Aug 2011
    Location
    Grand Rapids, MI
    Posts
    91

    Default

    Read through this older post, especially look at the link to laser alignment from stanwax.

    http://www.photonlexicon.com/forums/...ighlight=field

    Jim

  5. #25
    Join Date
    Feb 2012
    Location
    Greenville, SC USA
    Posts
    119

    Default

    Here is the link in that thread, good starting point! I just wanted to add it to this thread as well. Thanks!

    http://www.stanwax.plus.com/lw/rgb%20alignment%20lw.pdf

  6. #26
    Join Date
    Jun 2009
    Location
    The Woods, CA, USA
    Posts
    534

    Default

    keep in mind that some of your beam size on the lasers is also different.

  7. #27
    Join Date
    Mar 2009
    Location
    New Orleans, LA USA
    Posts
    399

    Default

    Quote Originally Posted by Picasso View Post
    keep in mind that some of your beam size on the lasers is also different.
    ya... you will probably have a red halo around most of your beams......

    10W RGB
    2x 5W RGB
    2x 3W RGB
    2x 1W Green
    ---------------------------------
    QM.NET, 2x FB3, LivePro, Beyond, APC40,
    http://www.laserist.org/ImageFiles/I...MEMBER_75w.gif
    kgblasers.com

  8. #28
    Join Date
    Feb 2012
    Location
    Greenville, SC USA
    Posts
    119

    Default

    Interesting, I didn't think about beam width. I will say that when cycling through colors in QS I don't notice the red being noticeably wider.

    I have a small set of pics with my iPad. I need to use a better camera to see this as the iPad doesn't handle the bright laser lines well and just mostly overexposes a solid looking line. But you can see what I am talking about.

    Overall I am pretty pleased with this projector at this price point. It is bright and handles most of the graphics very well. I notice that sometimes when I do a quick trace, I end up with a graphic that flickers. But the pangolin QS graphics display very well.

    Here are some crappy iPad camera test pics...

    http://www.flickr.com/photos/tsteele...7631184432568/

    If you go to the link above and view in original resolution, you will get a better idea I think...


    Untitled by tsteele93, on Flickr


    Untitled by tsteele93, on Flickr

    I also have some iPhone videos, again not the best quality.

    http://www.youtube.com/watch?v=WOvemoGOcLQ

    http://www.youtube.com/watch?v=y0o99FxDAE4

    http://www.youtube.com/watch?v=agcq--O7R7Q

    I also have a bunch of pics of the innards which I will post. I agree with you guys, I'm not up for fiddling with the alignment yet as everything (lasers and dichros) is glued down solid as a rock. Honestly I don't see how shipping could have hurt alignment. I don't see how anything could move. Maybe I am expecting too much and this is just as good as it gets at this price point?

    I did one small mod, I changed out the two main fans

    http://zhitengfei.en.alibaba.com/pro...0_12V_fan.html

    And replaced them with U60T12MUA7 fans from a Ca$io dlp projector.

    http://www.nidecamerica.com/u60t/u60t_56.htm

    The nidec's are a tiny bit thicker, but they clear everything and I was hoping they would be quieter than the originals, but honestly I'm not sure it made much difference. Maybe a little...

  9. #29
    Join Date
    Feb 2012
    Location
    Greenville, SC USA
    Posts
    119

    Default

    Just a followup with pictures of the innards of the goldenstarlaser.com H-RGB1200-DT30 projector. Hopefully these will help anyone considering a projector like this...

    http://www.flickr.com/photos/tsteele...7631184432568/

    Please feel free to ask me any questions. At some point I will put LPM's on the unit. I have a LaserBeeA and a unit I made myself from an Ophir head on eBay that matches up with the LaserBee very nicely. So I believe I can accurately test them, just the challenge will be getting the head in place. I might be a bit close to the laser.

    A couple of notes and questions that I thought of... Please excuse the scatterbrained thought process.

    First, I noticed in QS that dimming seems to do nothing, except at some point the lasers just turn off... I assume this is normal for a 10k projector? I found that I can set QS to any of the three setting for TTL, Analog and the other setting which escapes me right now and it works.

    Second, when I go through the colors, I get White (with a bluish tinge, I suppose due to the 800mW 447nm blue laser) then when I click on orange, I get red. Then yellow, green, light blue, dark blue, violet/pink, and red. There is no actual orange, I get red in two places. Is this normal? It is sort of a shame, I really like the yellow as that is an unusual color for me coming from the laser pointer side of the hobby, but orange would be interesting too. Still, the cyan/light blue color is very cool and the pink/violet is nice too.

    I'm sure that I will think of more, thanks for all the help so far! I am amazed at what I have been able to learn from you all in just a few weeks of poking around here. This is a really great forum!

  10. #30
    Join Date
    Aug 2011
    Location
    Grand Rapids, MI
    Posts
    91

    Default

    First, I noticed in QS that dimming seems to do nothing, except at some point the lasers just turn off... I assume this is normal for a 10k projector? I found that I can set QS to any of the three setting for TTL, Analog and the other setting which escapes me right now and it works.
    This has nothing to do with being a 10k projector, it has to do with whether or not it is TTL or analog. TTL is always on 100% or always off, analog is variable to a degree with "brightness" or "dimming", as the modulation goes from 0-5v is gets brighter.

    I get White (with a bluish tinge, I suppose due to the 800mW 447nm blue laser)
    Exactly, this is blue heavy, which tend to like better. Bluish white as you describe seems like much crisper white to me but each person has their own preference.

    when I click on orange, I get red.
    Not sure about this one as a 637nm red should look a bit orange naturally being lower on the red spectrum.

    Glad you are pretty happy overall with your new projector!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •