Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Advanced / Technical Forum missing skin!

  1. #1
    Join Date
    Jan 2006
    Location
    Charleston, SC
    Posts
    2,147,488,801

    Exclamation Advanced / Technical Forum missing skin!

    Seriously - navigate to the advanced / technical forum. You'll see all the links to the various threads, but the "skin" of the board (the overlays, if you will) are gone. Everything is on a plain white background... (All the links still work though.)

    Wierd!

    Adam

  2. #2
    Join Date
    Aug 2006
    Location
    North West England
    Posts
    1,148

    Question

    It all looks normal to me!

    Jim

  3. #3
    Join Date
    Jan 2007
    Location
    Florida
    Posts
    4,382

    Default

    Yep its missing the borders

  4. #4
    Join Date
    Feb 2007
    Posts
    1,661

    Default

    I can't duplicate this one, it looks fine to me.

    Try emptying your browser cache and pressing ctrl+f5 to force a new reload.

  5. #5
    Join Date
    Jan 2006
    Location
    Charleston, SC
    Posts
    2,147,488,801

    Default

    I just tried it again - same problem. Flushing the cache and reloading didn't help. Note that it looks fine when I view the page using Opera, but the problem *does* show up when using Internet Explorer 6.

    Adam

  6. #6
    Join Date
    Aug 2006
    Location
    North West England
    Posts
    1,148

    Default

    I only use Firefox.

    Jim

  7. #7
    Join Date
    Jan 2006
    Location
    Charleston, SC
    Posts
    2,147,488,801

    Default

    Yeah, I know - but I'm forced to use IE at work.

    Adam

  8. #8
    Join Date
    Feb 2007
    Posts
    1,661

    Default

    I think I got this one nailed... double check for me please.

  9. #9
    Join Date
    Jan 2007
    Location
    Florida
    Posts
    4,382

    Default

    Yep, looks like you nailed it!!

  10. #10
    Join Date
    Aug 2006
    Location
    North West England
    Posts
    1,148

    Default

    Was it an IE problem?

    Jim

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •