Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 37

Thread: Pangolin Quickshow - Beam Show question

  1. #11
    Join Date
    Nov 2013
    Location
    Portland, OR
    Posts
    32

    Default

    djem,

    In Quickshow, if you go to Settings > Projector Settings... and then go to the Scan Rate tab, you can adjust the Color Blanking to minimize the tails on the "dots". If your scanners are well tuned, adjusting this will make the tails mostly go away. But as Bill says, the squiggle you're seeing means your scanners could use some attention. Best bet? Buy the new Pangolins.

    Hey Adam, I heard that the scanner tuning tutorial you did at NWLEMII will be released as a video. Is this true? (and if so, will you plz edit me out of it? I'm in the witness protection program)

  2. #12
    Join Date
    Jan 2009
    Posts
    65

    Default

    Hi there,

    I took more picture today to illustrate the problem. And I can garante that I'm not overdriving the scan, or having bad color blanking. It's a problem I have with all the systems ...













    So the circle thing :

    I tryed to lower a lot the scan spped, put the opening close to nothing and set way off the color blanking, nothing will make it draw a perfect circle... :/







    And the line dot. Lowering the scan speed help a bit but still far from perfect. Strangely, on some patern, this problem seems to almost not exist at all, but on other, is really bad ?!?








    Any idea ?

    Thanks,

    (And yes I know, that projector needs a proper alignement and cleaning, is why it's in the office )

  3. #13
    Bradfo69's Avatar
    Bradfo69 is online now Pending BST Forum Purchases: $47,127,283.53
    Join Date
    Jul 2010
    Location
    Wilmington, DE
    Posts
    5,953

    Default

    Welcome to my world. I can sooo often relate to this.

  4. #14
    Join Date
    Jan 2009
    Posts
    65

    Default

    So having the sames issus ? Both dot lines and circle ? :/

  5. #15
    Join Date
    Aug 2008
    Location
    UK
    Posts
    5,695

    Default

    I've seen this but not to the extent that you have.

    This is a circle made up of dots (standard QS Workspace):

    Click image for larger version. 

Name:	Laser Tails.jpg 
Views:	15 
Size:	323.4 KB 
ID:	42868

    However, for me most circles are perfect / near perfect with only some with small breaks:

    (The gaps here are due to the shutter effect not the pattern, and the flares / thickness due to shutter duration / lack of control - compact camera)

    Click image for larger version. 

Name:	Test Pattern 1.jpg 
Views:	13 
Size:	166.3 KB 
ID:	42870

    I'm sure there is an issue as blanking for me simply shifts the lines through dots from left to right but never eliminates them, but what it is and where it lies (especially as it affects different people to different extents,) I'm not sure.

  6. #16
    Bradfo69's Avatar
    Bradfo69 is online now Pending BST Forum Purchases: $47,127,283.53
    Join Date
    Jul 2010
    Location
    Wilmington, DE
    Posts
    5,953

    Default

    Pretty much. I have several projectors and I can't say that I've tested it as much as you have to narrow it down but, it's not uncommon I get my circles looking exactly the same way and dots not being perfect dots. I use a number of different software packages so, I can't even necessarily say it's just with one package. And as was mentioned above, it can even vary a little from show to show.

    Here is a circle on one projector:

    Click image for larger version. 

Name:	IPhone DL 21814 145.jpg 
Views:	14 
Size:	1.74 MB 
ID:	42871

    And some dots:

    Click image for larger version. 

Name:	IMGP7287.JPG 
Views:	41 
Size:	340.5 KB 
ID:	42872

    Both of these happened to be Quickshow but, I'm not going to blame it on that yet. I'd want to check this out a little more first.

  7. #17
    Join Date
    Jan 2013
    Posts
    5

    Default

    Please open Projector Settings dialog, "Vector Display settings" tab and increase a little value of "Blanked Line begin" or "Blanked Line end slider", By default the Shape use Vector Display settings of the projector. It will help with dots generated by Shape and Target Beams.

    Best Regards,

    Alexey.

  8. #18
    Join Date
    Jan 2009
    Posts
    65

    Default

    Hi,

    Thanks for the trick !

    It helped a bit, specially on the Circle, but still not perfect. There is no more "dark" space, but there is still a slightly brighter line that is visible in the circle.

    Yours,

  9. #19
    Join Date
    Jan 2013
    Posts
    5

    Default

    The recommendation above is for the dots/beams.

    The circle is absolutelly another situation, it will be fixed in next update of QS.

    Best Regards,

    Alexey.

  10. #20
    Join Date
    Jan 2009
    Posts
    65

    Default

    So the circle problem should be corrected ? Why this didin't happen already ? I always have seen the problem since the first version of quickshow :/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •