Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Attention Mamaba Black Users

  1. #1
    Join Date
    Jan 2007
    Location
    Sheepsville, Wales, UK
    Posts
    3,372

    Default Attention Mamaba Black Users

    Dunno if you have seen yet but Medialas are advertising that a new version of MB (1.72) will be with us on April 2.
    http://www.medialas.de/test2005/service_mamba_e.htm

    I go onto thier downloads page practically daily to see if there is a new one out and today was met with the announcement.
    I just hope they have fixed a couple of things that should have been fixed in the last issue (1.71) but were not - such as the X Y Z angle knobs not zeroing when you right click and select set to zero.
    I had asked Peter Mayer about a couple of frame editing tools which he said will be getting worked in soon - namely flip & rotate tools plus I also suggested being able to load a custom colour palette on startup or with a show. With a bit of luck these and more will be in the new version.

    keep ya eyes peeled on Monday

    Rob

  2. #2
    Join Date
    Aug 2006
    Location
    North West England
    Posts
    1,148

    Default

    Double clicking the knob zero's it.

    Jim

  3. #3
    Join Date
    Jul 2005
    Location
    Lancashire UK
    Posts
    1,372

    Default

    Great news .... looking forward to it ...


    all the best ... Karl

  4. #4
    Join Date
    Jan 2007
    Location
    Sheepsville, Wales, UK
    Posts
    3,372

    Default

    Quote Originally Posted by JimBo View Post
    Double clicking the knob zero's it.

    Jim
    I know that but that only zeros if the knob is at an odd value - ie if its at 90 degrees it would go to 180 on a double click but if its at 91 it would return to zero.
    There is a context menu option to return to zero that stopped working somewhere around where v1.6x became v1.7x

    Rob

  5. #5
    Join Date
    Jan 2007
    Location
    Sheepsville, Wales, UK
    Posts
    3,372

    Default

    Well Guys its here and i cant get it to work!!!
    Anyone else care to try - alls that I get is every time it runs it searches and finds the Rocky dongle and then leaves the output to laser button greyed out.
    close it and run it again and the same happens.
    1.71 still works ok which proves the hardware is ok.

    I knew there was a reason I hated updates....

    Rob

  6. #6
    Join Date
    Jan 2007
    Location
    Yorkshire, UK
    Posts
    4,557

    Default

    The 1.72 version doesn't appear to import settings from a previous version of the program. Try this...

    Go to settings/output settings and select your DAC. You will need to have this plugged in and power to it before it will show in the drop down box. Once you have selected your DAC close the window and try again.

    It's possible that this may cure it. Whilst we're on the subject of 'undocumented features'...

    Every time I run a show and stop it prematurely using the 'stop' button I get a messaged saying "Privileged Instruction" and an O.K. button. It doesn't seem to affect anything but it's annoying nevertheless. BTW I'm running Windows Vista.

    I think all improvements must be behind the scenes as nothing much within the program appears different.

    Cheers

    Jem

  7. #7
    Join Date
    Jan 2007
    Location
    Yorkshire, UK
    Posts
    4,557

    Default

    Oh Damn !!!!!

    Just connected up my DAC to try the software out properly and yo're absolutely correct, the output to laser button remains greyed out... Damn!!

    Oh well, that's what I get for opening my mouth and trying to offer a solution before trying it for myself.

    I'm sending an email to Medialas and i'll post the reply when I get one.

    Now, where did I put that whiskey ?

    Jem

  8. #8
    Join Date
    Jan 2007
    Location
    Sheepsville, Wales, UK
    Posts
    3,372

    Default

    Jem

    Dunno if you have had a response yet but I just got a file emailed to me which has fixed the prob.
    The only file different that was included was InstDLL.dll
    I copied this into the mamba folder and bingo problem solved.
    Anyone who wants the new Mamba with the fix can dl from my webspace here
    www.stanwax.plus.com/laser/mamba172.zip

    Also informed that Peter Mayer no longer works at Medialas - which may mean that some of the promised 'features' may not get in
    need to email the new programmer with my wish list

    Rob

  9. #9
    Join Date
    Jan 2007
    Location
    Yorkshire, UK
    Posts
    4,557

    Default

    Thanks Rob

    I've just copied your files over and that seems to have fixed the problem. Many thanks for making the files available as I haven't had a reply from MediaLas as yet either.

    I'm still getting a message that pops up each time I press the stop/start button. It says 'Privileged instruction' and shows an O.K. button. It doesn't seem to do any harm, it's just a nuisance (Don't forget i'm running windows Vista, so this could easily be the problem!)

    Cheers

    Jem

  10. #10
    Join Date
    Jan 2007
    Location
    Sheepsville, Wales, UK
    Posts
    3,372

    Default

    I havent seen this prob so suspect that you might be right. I do have a Vista box here so if I get a ghance tonight I will install Mamba and see if I get it.
    watch this space

    R

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •