Results 1 to 6 of 6

Thread: Question, HELP!

  1. #1
    Join Date
    Apr 2012
    Location
    Spain
    Posts
    126

    Default Question, HELP!

    Hello everyone.

    I have a question ...
    How do I connect Galvo (3 pin) to amplifier output (2 pin)?

    Click image for larger version. 

Name:	sshot-3.jpg 
Views:	8 
Size:	224.5 KB 
ID:	43854

    Best Regards.
    Juanma.

  2. #2
    Join Date
    Jun 2013
    Location
    Bromley, Kent. UK
    Posts
    215

    Default

    Easy. Just connect 2w pin 1 to 3w pin IN+, 2w pin G to 3w pin G. Ignore 3w pin IN-. It will ether work or it won't.
    Last edited by WolfMax; 07-05-2014 at 08:50.
    Cheers

    Colin.

    Anyone wanting to be a politician, should automatically be excluded from being one!

  3. #3
    Join Date
    Jun 2013
    Location
    Bromley, Kent. UK
    Posts
    215

    Default

    oops! double post!!
    Last edited by WolfMax; 07-05-2014 at 08:49.
    Cheers

    Colin.

    Anyone wanting to be a politician, should automatically be excluded from being one!

  4. #4
    Join Date
    Apr 2012
    Location
    Spain
    Posts
    126

    Default

    Thank you for his help. I understand connection like that:

    Click image for larger version. 

Name:	sshot-1.jpg 
Views:	14 
Size:	236.2 KB 
ID:	43855


    Best Regards.
    Juanma.

  5. #5
    Join Date
    Jun 2013
    Location
    Bromley, Kent. UK
    Posts
    215

    Default

    That's it! Spot on!
    Cheers

    Colin.

    Anyone wanting to be a politician, should automatically be excluded from being one!

  6. #6
    Join Date
    Apr 2012
    Location
    Spain
    Posts
    126

    Default

    Thank you very much and very friendly.

    Greetings.
    Juanma.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •