Results 1 to 4 of 4

Thread: APC40 FX buttons not showing correctly

  1. #1
    Join Date
    Jun 2013
    Location
    Sydney, Australia
    Posts
    243

    Question APC40 FX buttons not showing correctly

    I have recently had a problem where the APC40 is connected to a PC running beyond will not show the correct FX button on the APC40. If i press an FX button on the APC the correct FX in Beyond works but only one light ever shows up on the APC, the second light (green) for FX bank 2, the third light (blue) for FX bank 3 and the fourth light (red) for FX bank 4?

    The colours are okay but whatever FX i press, the same light comes up as in the picture here:

    The problem is detailed here but no responce there as yet regarding this : http://www.pangolin.com/forums/showt...?t=1497&page=6

    I have tried various latest versions of Beyond and midi map file 3.4 for the APC40?

  2. #2
    Join Date
    Jun 2013
    Location
    Sydney, Australia
    Posts
    243

    Default

    Just to update: a new version of beyond solved the problem, the midi config 3.4 is all good...

  3. #3
    Join Date
    May 2012
    Posts
    68

    Default

    I'm having the same problem with this. I have midi map 3.4 and beyond build 612 is there a later build?on the pangolin updates page it only has 612

  4. #4
    Join Date
    Jun 2013
    Location
    Sydney, Australia
    Posts
    243

    Default

    Yea, Pangolin has 612 on their site as a stable build but contact them for a later 'maybe-not-so-stable' build, it sorted my problem and seems fine. :-)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •