Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Help need with ild file!

  1. #1
    Join Date
    Dec 2006
    Location
    Essex, UK
    Posts
    8,594

    Default Help need with ild file!

    I have this animation, ive been trying to change the colour to red. but when i select all and change the colour to red, it adds another line in so it does not play properly can anyone help???

    all i want to do is change the colour to red?
    Attached Files Attached Files
    Eat Sleep Lase Repeat


    Aluminium Optic Mounts

    http://www.laser-man.co.uk/opticmounts/

  2. #2
    Join Date
    Dec 2006
    Location
    Pflugerville, TX, USA
    Posts
    1,977

    Default

    you could always edit it with a text file editor i suppose.

  3. #3
    Join Date
    May 2006
    Location
    Native Floridian
    Posts
    3,081

    Default

    Quote Originally Posted by andy_con View Post
    I have this animation, ive been trying to change the colour to red. but when i select all and change the colour to red, it adds another line in so it does not play properly can anyone help???

    all i want to do is change the colour to red?

    Probably because blanking is unprotected. In Pangolin, you can protect or un-protect blanking, so that when you want to change something it is easy to include or exclude the blank lines. Check to see if you software has blank line protection. I can probably have this fixed in less than a minute. So you just want to have the entire bottle red? No other color at all?

    David

  4. #4
    Join Date
    May 2006
    Location
    Native Floridian
    Posts
    3,081

    Default

    This what you looking for?

    David
    Attached Files Attached Files

  5. #5
    Join Date
    Dec 2006
    Location
    Essex, UK
    Posts
    8,594

    Default

    Quote Originally Posted by DZurcher View Post
    This what you looking for?

    David
    thanks mate, when i get home tonight i will test and yes i see your point about the blanking line.

    i will have to look and see what my software has
    Eat Sleep Lase Repeat


    Aluminium Optic Mounts

    http://www.laser-man.co.uk/opticmounts/

  6. #6
    Join Date
    Dec 2006
    Location
    Essex, UK
    Posts
    8,594

    Default

    oh that files is blank mate, when i hit play just black???
    Eat Sleep Lase Repeat


    Aluminium Optic Mounts

    http://www.laser-man.co.uk/opticmounts/

  7. #7
    Join Date
    May 2006
    Location
    Native Floridian
    Posts
    3,081

    Default

    Quote Originally Posted by andy_con View Post
    oh that files is blank mate, when i hit play just black???

    Hmm, I just redownloaded the file from PL and opened it, looks ok to me. Maybe I can try a different color later.

    David

  8. #8
    Join Date
    Dec 2006
    Location
    Essex, UK
    Posts
    8,594

    Default

    red or green, as there the only lasers i have
    Eat Sleep Lase Repeat


    Aluminium Optic Mounts

    http://www.laser-man.co.uk/opticmounts/

  9. #9
    Join Date
    May 2006
    Location
    Native Floridian
    Posts
    3,081

    Default

    Quote Originally Posted by andy_con View Post
    red or green, as there the only lasers i have
    There, its now green and optimized a bit. I also saved it two different ways, so try one, if that doesn't work, try the other, if that doesn't work then you should probably go back to whoever made the software you used and complain...

    David
    Attached Files Attached Files

  10. #10
    Join Date
    Oct 2006
    Location
    Central Florida
    Posts
    7,067

    Lightbulb

    What software are you using? I'll give the one david did a try when I get home, but I'm using the sae thing he is.
    Love, peace, and grease,

    allthat... aka: aaron@pangolin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •