Results 1 to 5 of 5

Thread: scanner question

  1. #1
    Join Date
    Feb 2014
    Location
    NY, US
    Posts
    66

    Default scanner question

    Ive noticed many lines forming over where the beams are. Ive tried everything within the Quickshow program to rid the lines, like slowing the scan rate. By doing this it works well with one frame but when I switch, I still have lines on another. Ive checked the ilda test and got it as close to perfect as I can, but no luck with removing the lines once im back to frames. I did see another thread with someone having the same problem awhile back, I cant seem to find it now, and id rather just start my own. So any suggestions in something I may have missed in 'projector settings', or is it time to break out the tools?
    Attached Thumbnails Attached Thumbnails IMG_1565[1].JPG  

    IMG_1742[1].JPG  

    IMG_1741[1].JPG  


  2. #2
    Join Date
    Aug 2008
    Location
    UK
    Posts
    5,704

    Default

    http://www.photonlexicon.com/forums/...067#post302067

    I believe Pangolin are looking at this although it might be worth contacting them directly to add your weight to the issue.

  3. #3
    Join Date
    Feb 2014
    Location
    NY, US
    Posts
    66

    Default

    Wow, that's crazy that a lot of people are having the same problem, and that from what I gather it could be software related. I am running dt40s, so hopefully we can find a fix for it. What's strange IMO, is that when I first got it worked fine, but got worse over time. I did have a little shorter throw then but I can remember noticing it when I would have several frames at once, but now I can get it with one simple frame. I thought something with the actual scanners might need to be adjusted, so I came to you guys for help haha.

  4. #4
    Bradfo69's Avatar
    Bradfo69 is online now Pending BST Forum Purchases: $47,127,283.53
    Join Date
    Jul 2010
    Location
    Wilmington, DE
    Posts
    6,083

    Default

    Some of the tweaks mentioned in that thread are what has worked for me in cleaning up the output. I've been meaning to check my other projectors by comparison since I have CT's in a couple, Scan pros in one, DT's in a few and my Phenix Technologies in Bills video.

  5. #5
    Join Date
    Apr 2006
    Location
    Orlando, FL - USA
    Posts
    1,767

    Default

    It has to do with the difference between small-signal and large-signal performance. It does not entirely surprise me that you are seeing this with DT40s.

    Please contact us directly and let us know the particular cues you are seeing this with.

    We are working on updating the workspace now, and may have to put out a workspace "for use with good scanners" and a separate "for use with scanners that have slow large-signal performance"...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •