Results 1 to 5 of 5

Thread: Omni 643, discharge in gas resevoir

  1. #1
    Join Date
    Mar 2015
    Location
    Cambridgeshire, England
    Posts
    478

    Default Omni 643, discharge in gas resevoir

    I've been offered an Omni 643 Ar/Kr which the seller claims to have misaligned and admits to not knowing how to re-align it; he has a photo showing the tube discharging and it shows plasma withing the glass gas reservoir; is this normal?
    Click image for larger version. 

Name:	Omni 643 Discharge.JPG 
Views:	25 
Size:	360.4 KB 
ID:	47044

  2. #2
    mixedgas's Avatar
    mixedgas is online now Creaky Old Award Winning Bastard Technologist
    Infinitus Excellentia Ion Laser Dominatus
    Join Date
    May 2007
    Location
    A lab with some dripping water on the floor.
    Posts
    9,468

    Default

    That is most likely a photo of a Tesla/Oudin coil exciting the gas to show the tube is gas intact. Normally the gas reservoir does not glow. In a way, its a good sign. There are no electrodes on the gas reservoir, so in normal (or even in Abnormal!) operation there is no way for the power supply to make it glow.

    The picture does not show the orange glow of nitrogen, so there is a strong chance (>96%) the gas mixture is pure. Hard to tell from a photo, but that looks just like a normal gas mix glow.

    Just because it has gas, does not mean it will lase. But it is a re-assuring sign to see the picture.

    I'd ask the seller if he used a coil to take the picture.

    Steve
    Qui habet Christos, habet Vitam!
    I should have rented the space under my name for advertising.
    When I still could have...

  3. #3
    Join Date
    Mar 2015
    Location
    Cambridgeshire, England
    Posts
    478

    Default

    Cheers Steve, will do.

  4. #4
    Join Date
    May 2009
    Location
    Sacramento, California
    Posts
    593

    Default

    I had my 643 mixed gas do the exact same thing. Its possible without an oudin / tesla coil.
    Will there be three phase!!!!

  5. #5
    Join Date
    Mar 2015
    Location
    Cambridgeshire, England
    Posts
    478

    Default

    Turns out he used a SSTC to check it; anyway, it's mine now Interested to find what a 643 with yellow only optics looks like.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •