Results 1 to 7 of 7

Thread: Anyone else able to upload images?

  1. #1
    Join Date
    May 2007
    Location
    Authentic Asian food area of SoCal
    Posts
    2,351

    Default Anyone else able to upload images?

    I choose the file, click upload, a few seconds later and I'm back to my post, no image attached. Anyone else experiencing this?

  2. #2
    Join Date
    Feb 2007
    Posts
    1,613
    Blog Entries
    1

    Default

    Allright, it's fixed now. System was stuck processing an upload from future. How this happened, I don't know. But it didn't include stock information or lottery numbers. Such a shame.

  3. #3
    Join Date
    May 2007
    Location
    Authentic Asian food area of SoCal
    Posts
    2,351

    Default

    Thanks, Admin! Feel free to nuke this thread.

  4. Default

    Hi Actually Having the same problem with uploading photos

  5. #5

    Default

    I was hoping to upload photos from my Mac, that option is grayed out and it will only allow uploads from a website... what am I doing wrong?

  6. #6
    Join Date
    Feb 2007
    Posts
    1,613
    Blog Entries
    1

    Default

    Just tested this, attachment system and forum uploader widget are working.

    Could you upload a screenshot showing what you are experiencing to some place like imgur so I can see it?
    Attached Thumbnails Attached Thumbnails devito artwherks.jpg  


  7. #7

    Default

    I am good now.... more or less.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •