Page 1 of 4 1234 LastLast
Results 1 to 10 of 37

Thread: EtherDream - noise in output

  1. #1
    Join Date
    Mar 2010
    Location
    Raleigh, NC
    Posts
    2,201

    Default EtherDream - noise in output

    I have an EtherDream DAC that I bought months ago. I finally got around to messing with it and noticed that it has some strange noise in the output. When I display the ILDA test pattern, the small ILDA text looks really wonky. Almost like it was attempted to be written in cursive. It is barely recognizable. It seems like the noise (or whatever) only affects small changes in direction. The large square and circle look relatively correct. The output looks the same using different software while at the same time if I plug in another DAC (eg RIYA) the output is completely clean. So, something is up with the Etherdream. I wondered if anyone else has seen this before I chalk it up to something wrong with the DAC itself. I sent off an email to the email address on the website but have not heard anything, yet.

    By the way, I got it working in Spaghetti in case any of you are interested.

  2. #2
    Join Date
    Feb 2007
    Location
    Fort Mill, SC USA
    Posts
    1,485

    Default

    I haven't seen or heard of the ED issue you describe. If you don't get a response to your e-mail, you can get in touch with j4cbo through PM or check out the PL chat room in the evenings our time as he's frequently there. Not that it should matter, but which firmware version are you using?
    "Help, help, I'm being repressed!"

  3. #3
    Join Date
    Mar 2010
    Location
    Raleigh, NC
    Posts
    2,201

    Default

    Quote Originally Posted by dkumpula View Post
    I haven't seen or heard of the ED issue you describe. If you don't get a response to your e-mail, you can get in touch with j4cbo through PM or check out the PL chat room in the evenings our time as he's frequently there. Not that it should matter, but which firmware version are you using?
    I am away from the DAC right now but I am pretty sure I saw version 0.5.5 in the test utility last night. When I have some time I am going to try to figure out if the noise is on X, Y, or both. Colors seem fine.

    I tried the PL IRC chat room last night but it doesn't work from PL anymore. I don't have a standalone IRC client. I haven't really used IRC in 15 years.

  4. #4
    Join Date
    Feb 2007
    Location
    Fort Mill, SC USA
    Posts
    1,485

    Default

    If you're using LSX, the current production release should be using 0.5.0. That firmware is available on the ether-dream website with the associated instructions. That said, I suspect this is unlikely the cause of the problems you describe.

    Oh and IRC is the future (of the past)!! Actually it is quite handy for slow conversations during the day or evening. Kind of the equivalent of talking over your cube to colleagues in an office environment.

    -David
    "Help, help, I'm being repressed!"

  5. #5
    Join Date
    Mar 2010
    Location
    Raleigh, NC
    Posts
    2,201

    Default

    I played around with it a bit and more and I don't think it is noise. If I display a circle it is a nice circle but if I display a single point it is displayed as a short diagonal line. My best guess is that there is something going on with how it blanks. It's either turning off too late or turning on too early. The ether-dream website seems to suggest that you can set up that sort of thing within the device but it doesn't tell how to do it or offer a utility to view/edit those things. I'm still waiting on a response from the manufacturer.

  6. #6
    Join Date
    Nov 2014
    Location
    mid michigan
    Posts
    792

    Default

    IRC as in internet relay chat? if so is there a free client? it's been 15 years since i have used that
    Polk SDA SRS, Parasound HCA 3500, Luxman M117, Onkyo 504, 7.62X39, sometimes a ball on a string is the greatest of toys for us nonhuman types. oh and some lasers, lots of lasers

  7. #7
    Join Date
    Mar 2010
    Location
    Raleigh, NC
    Posts
    2,201

    Default

    I installed mIRC last night. Back in the day it used to be THE IRC client to use. It has some sort of 30 day trial period. I am not sure what happens after that. Regardless, it was a waste of time. I went to the etherdream channel as suggested on the etherdream website. I saw jc4bo listed as a channel participant but there was no response when I said hello. So, I went onto the photonlexicon channel, as suggested, but it was also a waste of time because although, again, I saw the jc4bo username in there, I got no response. Who has time to keep open a 1990s chat technology program and hope you eventually get a response? I still have not received an email response. I also inquired to Illumination Supply, who I bought it from, about warranty for this thing. I have not received a response from them either.
    Last edited by JohnYayas; 10-15-2015 at 02:46.

  8. #8
    Join Date
    Mar 2010
    Location
    Raleigh, NC
    Posts
    2,201

    Default

    Followup: Contact made with both of the above so hopefully something good happens soon.

  9. #9
    Join Date
    Mar 2010
    Location
    Raleigh, NC
    Posts
    2,201

    Default

    Update: made contact in IRC chat room on the 15th and sent some photos to demonstrate the issue. Still no advice/help offered in resolving this other than the request for photos. Sent a follow up email today asking if it is covered by warranty and if I can simply get a replacement.

  10. #10
    Join Date
    Mar 2010
    Location
    Raleigh, NC
    Posts
    2,201

    Default

    Update: j4cbo wasn't sure what was going on with the DAC and I received email on 21st that a new Etherdream would be sent to me in exchange for old one.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •