Page 1 of 5 12345 LastLast
Results 1 to 10 of 45

Thread: Competition > Prize 50mW 532nm laser

  1. #1
    Join Date
    Dec 2006
    Location
    Scotland
    Posts
    1,407

    Default Competition > Prize 50mW 532nm laser

    Hi Guys

    I had a problem I posted here a while ago , didnt get many responses and i cured the issue . I think the problem was kinda obscure ..maybe , maybe not .... but I am hoping you will all try and throw an idea in ... the closest answer to my understanding/interpretation of the resolvment will win a brand new >50mW focassable green laser pointer .

    You can see a short video of the issue here.

    http://picasaweb.google.com/laserblu...58909330437282

    Not sure whats best but i will let it run until last day of june and i will indicate with replies of "warm" & "cold" as to how close your getting .

    I hope as many as possible will chuck ideas in , dont hold back please .. the ideas to have fun , generate some posts and in some ways hopefully educate each other as hopefully a bit of debate goes on .

    Have Fun

    PAUL
    In the beginning there was none. Then came the light - #1 UKLEM - 2007
    BUY UK LEGAL LASER POINTER :: NEW - Blue 460nm Laser Pointers

  2. #2
    Join Date
    Feb 2005
    Location
    Florida
    Posts
    802

    Default

    While probably NOT obscure ...Power supply mains connection , maybe?
    bad galvo!!!
    Other than that , had to be a ground issue.
    Last edited by marconi; 06-01-2007 at 23:23.
    "My signature has been taken, so Insert another here"
    http://repairfaq.ece.drexel.edu/sam/laserfaq.htm
    *^_^* aka PhiloUHF

  3. #3
    Join Date
    Nov 2005
    Location
    Melbourne, Australia
    Posts
    3,693

    Default

    Easy solution - replace the laserphoto rubbish with some good scanners
    KVANT Australian projector sales
    https://www.facebook.com/kvantaus/

    Lasershowparts- Laser Parts at great prices
    https://www.facebook.com/lasershowparts/

  4. #4
    Join Date
    Oct 2006
    Location
    Central Florida
    Posts
    7,067

    Lightbulb

    Quote Originally Posted by dave View Post
    Easy solution - replace the laserphoto rubbish with some good scanners
    DAMN!!!

    I am no expert at anything like that but for a pointer... It looks like a small short in one of the x or y leads between the scanner amp and that galvo or ilda plug and amp...
    Love, peace, and grease,

    allthat... aka: aaron@pangolin

  5. #5
    Join Date
    May 2006
    Location
    Native Floridian
    Posts
    3,081

    Default

    A chance for a free pointer, I'll jump in on this one as well! Judging from the video, I still suspect an issue with the power supply. I see that amps first recieve power just fine and right when it centers the scanners it must draw more current than the supply can handle and causes the supply to go to 0VDC output for a half second before it resets, during that time I see that the scanners go back to full deflection. I had a set of EMS3080's that did a similar thing when power was removed. Then the supply outputs full VDC and the cycle starts all over again. I'm thinking that its probably the supply that you received with the scanner/amps, so I would think its rated for proper output current draw. So again, I suspect it may be something in the supply causing it not to be able to output rated current. Cold, warm?

    David

  6. #6
    Join Date
    Apr 2007
    Location
    Toronto Canada
    Posts
    1,120

    Default

    Second picture tells me that Y galvo aligned shittly
    I hired an Italian guy to do my wires. Now they look like spaghetti!

  7. #7
    Join Date
    Oct 2006
    Location
    Central Florida
    Posts
    7,067

    Lightbulb

    Quote Originally Posted by Dr Laser View Post
    Second picture tells me that Y galvo aligned shittly
    It does look like that beast is WAY over to the left...

  8. #8
    Join Date
    Nov 2005
    Location
    Melbourne, Australia
    Posts
    3,693

    Default

    Quote Originally Posted by DZurcher View Post
    A chance for a free pointer, I'll jump in on this one as well! Judging from the video, I still suspect an issue with the power supply. I see that amps first recieve power just fine and right when it centers the scanners it must draw more current than the supply can handle and causes the supply to go to 0VDC output for a half second before it resets, during that time I see that the scanners go back to full deflection. I had a set of EMS3080's that did a similar thing when power was removed. Then the supply outputs full VDC and the cycle starts all over again. I'm thinking that its probably the supply that you received with the scanner/amps, so I would think its rated for proper output current draw. So again, I suspect it may be something in the supply causing it not to be able to output rated current. Cold, warm?

    David
    Or perhaps one of the scan amps is drawing too much current and causing the switch mode to 'protect', Or perhaps the supply is going over voltage, and being crobared. Can you hear the supply clicking every time it turns off?

    Test with only 1 amp powered up. Then test with only the other amp powered up. If it does the same for each amp, its the supply... Or both amps are dead. Does the supply click continuously with neither amp plugged in?
    KVANT Australian projector sales
    https://www.facebook.com/kvantaus/

    Lasershowparts- Laser Parts at great prices
    https://www.facebook.com/lasershowparts/

  9. #9
    Join Date
    Dec 2006
    Location
    Netherlands
    Posts
    964

    Default

    Good to hear you cured the problem. Having gained a little more experience with scanners in the meantime and with the added stimulus of a free pointer, I'll have a shot at it.

    First the y galvo seems to work OK, it stays centered but the amp has the dimming lights.
    The X galvo seems to 'want' to go to beyond its extreme position and draws a lot of current doing so. The load on the PSU becomes to high causing a drop in power and the lights on both amps dimm. The Amps reset themselves stopping the x galvo excessive current and causing it to bounce back closer to the center position. But when the amps are fully reset the x galvo goes back to its extreme position with high current, starting the cycle over again. The fact that the extreme position changes over time can be due to increasing temperature in the galvo.

    With this analysis I would start looking for any bad connections / broken wires in the feedback circuit of the x galvo. A bad feedback signal means that the amp will never measure (and 'know') that the galvo has reached its desired position and will keep pushing it with high current to an extreme position. This explains the high load on the PSU and dimming lights. My scanners always make a ticking sound and move to extremes when switched off, probably due to noise or oscillations in the feedback control circuit and there is a small time delay when switching on. This can be seen in the video making me think that the amps are actually resetting.

    My guess is that your problem was with x galvo feedback wiring / connectors.

    jm2p
    Last edited by Zoof; 06-01-2007 at 01:42.

  10. #10
    Join Date
    Dec 2006
    Location
    Scotland
    Posts
    1,407

    Default

    Hey Guys

    Interesting , some interesting ideas .. i am thinking running this for a month might be too long so i reserve the right to terminate ... i so i am thinking maybe a week or two MAX !

    Would anybody like to comment or each others ideas ? generate a bit of debate ...... we all learn in the process !

    I will make some comments on late sunday / monday as to how hot or cold everyones thoughts are :-)

    PAUL

    Dr laser - that second image is of a different laser system for a different reason :-)

    Dave - the laserphoto comment is uncalled for ,i did not buy those galvos from ?laserphoto? but to disrespect a manufactueres product in such an offhand manner without justifying it can only go against you ... to me it looked like you were just trying to make your own product look good .......those galvos run at 90% of the abilty of DTpros in my opinion from my own unscientific tests and they are half the price.
    In the beginning there was none. Then came the light - #1 UKLEM - 2007
    BUY UK LEGAL LASER POINTER :: NEW - Blue 460nm Laser Pointers

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •