Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: I'm not getting email notifications of post replies anymore

  1. #1
    Join Date
    Sep 2008
    Location
    Orlando, Florida
    Posts
    1,006

    Default I'm not getting email notifications of post replies anymore

    Title says it all. Did something change?

  2. #2
    Join Date
    Feb 2011
    Location
    New Hampshire
    Posts
    3,513

    Default

    Yes it did. I posted about this about a month ago and I am still not getting anything. Admin blamed it on my provider, Comcast. He was looking into it, but I've heard nothing for a few weeks.

  3. #3
    Join Date
    Jun 2009
    Location
    Mesa, AZ
    Posts
    1,205

    Default

    Same with me, but with Cox.

  4. #4
    Join Date
    Oct 2010
    Location
    Athens, Greece
    Posts
    1,931

    Default

    when i changed my forum mail to gmail notifications started coming again
    "its called character briggs..."

  5. #5
    Join Date
    Sep 2008
    Location
    Orlando, Florida
    Posts
    1,006

    Default

    Sorry to hear it happening to others but glad it's not just me.

  6. #6
    Join Date
    Feb 2007
    Posts
    1,660

    Default

    I mangled the default registration and subscription emails in an attempt to hide from overzealous 3rd party spam filters. Maybe this notice will squeak through?

  7. #7
    Join Date
    Sep 2008
    Location
    Orlando, Florida
    Posts
    1,006

    Default

    It didn't make it. I checked my spam folder too.

  8. #8
    Join Date
    Feb 2007
    Posts
    1,660

    Default

    Trying something else glitchy. Let me know.

    Also: From http://postmaster.rr.com/spam
    --
    While the criteria we use for blocking or rejecting mail is based solely on the source of the email (i.e., the IP address of the server attempting to send the mail), our servers are also now equipped to filter email based on spam-like characteristics in the body of the mail message. The default behavior for this filtering is to place messages deemed to be spam in the customer's Junkmail folder, a folder accessible only through our Webmail product offering. Customers can change this behavior to have such mail placed in their Inboxes (with or without the subject prepended with the tag "SPAM:") or to have such mail deleted from our servers without its being read.
    --

    Any chance there's a failure notice buried in there you can forward my way? I see zero errors and no bounce/failure messages on this side.

  9. #9
    Join Date
    Sep 2008
    Location
    Orlando, Florida
    Posts
    1,006

    Default

    Sorry. Not working.
    I checked my web mail junk folder too.
    No failure notice either.

    Sorry for the hassle.

  10. #10
    Join Date
    Feb 2011
    Location
    New Hampshire
    Posts
    3,513

    Default Email

    I'm starting to get email notices of posts again. Hope it lasts.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •