Results 1 to 10 of 10

Thread: Two Riya Cards What Drivers??

  1. #1

    Default Two Riya Cards What Drivers??

    Hi
    I bought two cards Riya pci pro and have a problem with do a testprogram from riya. one card is ok but when i try to gain up color on the second, then color starts with one galvos[green line] and afer nothing. How to configure riya cadrs and what drivers do I need? Test Program finds 2 cards but one is not working. Two cards work but in single mode[only one in computer] How to fix then?

  2. #2
    Join Date
    Apr 2007
    Location
    Toronto Canada
    Posts
    1,120

    Default

    Most luckily IRQ or address conflict. Make sure they are on separate IRQ and there is no conflict between addresses! Don't forget that some PCI slots share same IRQ!
    This will get you started
    http://www.helpwithpcs.com/upgrading...q-settings.htm

  3. #3

    Default

    Hi Dr. Laser,

    I had some difficulty addressing cards because my driver .dll was out of date. I had to use the new driver RiyaNetServer.dll then my problems were solved. I had to use the RiyaNetServer.dll driver, even though I was using PCI cards. Have you emailed Riya Lasers about this problem? They are always fast to help.

    Kind regards,

    sonaluma

  4. #4

    Default

    Hi
    Ok, I change the IRQ in bios now is:
    10IRQ for first card
    11IRQ for second card
    problem is the same, I reinstaled drivers.
    I think I need new drivers. Sonaluma could you send me new drivers [RiyaNetServer.dll] to my email:
    ultrapl@op.pl
    I use win2000

  5. #5

    Default

    Hi, OK I sent you the new RiyaNetServer.dll

    Which software are you using, to run the Riya cards?

    Kind regards,

    sonaluma

  6. #6

  7. #7

    Default

    WooW How to use this drivers? i think i need .inf file

    Please write me instruction how to install it

  8. #8

    Default

    Hi ultra shou,

    What I send you is the latest software API for riya cards, not Windows device driver. Sorry I did not realise which software you are using - if you are using commercial software like LaStudio, this will not fix your problem

    I think you better contact the software author with your problem, and they can help you. Sorry!

    Kind regards,

    sonaluma

  9. #9

    Default

    Cards haven't the same version. link to movie with this problem:
    www.ultra.biz.pl/riya.wmv

  10. #10
    Join Date
    Apr 2007
    Location
    Toronto Canada
    Posts
    1,120

    Default

    Try one card at the time. Install one card. See if everything works. Take out the card and try second card in the same slot. Those are the basics of troubleshooting. You must take it to the basic setup and start from there.

    Never make everything difficult right away and then try to solve the problems. You will be solving those problems until the end of the world.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •