Results 1 to 5 of 5

Thread: ALK30 outperforming DT30 ??

  1. #1
    Join Date
    May 2014
    Location
    Ireland
    Posts
    45

    Laser Warning ALK30 outperforming DT30 ??

    Just took delivery of two sweet Goldenstar 3W units with DT30 scanners, loving their new build style and casing..

    Click image for larger version. 

Name:	15934003_1207438466001104_717257148_o.jpg 
Views:	15 
Size:	94.3 KB 
ID:	51504


    Strange thing however...gave them a test run daisychained with one of my old GS 1.4W projectors with ALK30K scanners, mainly to compare brightness, and noticed that the DT30s are failing to produce certain basic cues from Quickshow...bit baffled by this because the smaller and technically more inferior projector is outputting everything fine...maybe this isn't a scanner issue but I'm failing to see what could be causing it...problem seems to be more prevalent when I output finger beam style effects and dotted patterns with a high number of points but it has happened with one or two continuous line cone style cues also..they also will not output target beams in certain positions...the projectors were outputting the test pattern fine when I was setting the zone...

    GS are looking into it for me but thought I'd post a video of it here in case the answer is staring me in the face and it's some setting in QS I need to tweak.. Anyone seen anything like this happen before?


  2. #2
    Join Date
    Feb 2008
    Location
    East Sussex, England
    Posts
    5,248

    Default

    I notice that the GS ones blank when're the image gets small. Do they have a form of scan fail card fitted? It looks like it could be set too sensitive.
    Frikkin Lasers
    http://www.frikkinlasers.co.uk

    You are using Bonetti's defense against me, ah?

    I thought it fitting, considering the rocky terrain.

  3. #3
    Join Date
    May 2014
    Location
    Ireland
    Posts
    45

    Default

    Quote Originally Posted by norty303 View Post
    I notice that the GS ones blank when're the image gets small. Do they have a form of scan fail card fitted? It looks like it could be set too sensitive.
    Hey Norty thanks for the reply, yeah it seems to be something like that, i opened the zone up to full size (which isn't very realistic for most stage setups) and every pattern outputted fine... then tried a wide but fairly flat zone and that worked ok..but blacked out a lot of vertical dotted line effects... Will get more info shortly from GS..

  4. #4
    Join Date
    Jul 2010
    Location
    Netherlands
    Posts
    3,297

    Default

    you have a "safety " board in there that's causing it.
    Sometimes it can be shut off when bridging 2 header pins.. It will shot off when it thinks the projection size is too small for one.

    It's not a galvo performance issue or anything.

  5. #5
    Join Date
    Feb 2008
    Location
    East Sussex, England
    Posts
    5,248

    Default

    Might be worth checking if it has any adjustment for safe/non-safe zones on the safety card.
    The one I use allows me to set a horizon which I set to correspond with 0 in the zone in the software. This means if I set the 0 point of the zone to be above the 3m line, the safety card will allow hot beams above, but not below the line. It's not to be relied upon, but its another aspect to safe shows.
    Frikkin Lasers
    http://www.frikkinlasers.co.uk

    You are using Bonetti's defense against me, ah?

    I thought it fitting, considering the rocky terrain.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •