Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 32

Thread: Beam/dot issues on my red

  1. #21
    Join Date
    Feb 2007
    Location
    Herts, UK
    Posts
    1,253

    Default

    Quote Originally Posted by andy_con View Post
    bit hard.

    i just took the galvos out and cleaned the mirrors and put my green pointer through them and they seem fine??

    i cant work out the problem
    As Dr Laser said, is that with power to them?
    A little bit werrrr, a little bit weyyyyyy, a little bit arrrrgggghhh

  2. #22
    Join Date
    Dec 2006
    Location
    Essex, UK
    Posts
    8,616

    Default

    sorry i took and galvos out and disconnected the power. i put a green pointer throught the mirrors and they seems fine
    Eat Sleep Lase Repeat


    Aluminium Optic Mounts

    http://www.laser-man.co.uk/opticmounts/

  3. #23
    Join Date
    Oct 2006
    Location
    Central Florida
    Posts
    7,067

    Lightbulb

    So it is only making the funny shaped "dot" when it is hitting the galvos AND they have power? Id yes, then it sounds like a ground hum or something...
    Love, peace, and grease,

    allthat... aka: aaron@pangolin

  4. #24
    Join Date
    Feb 2007
    Location
    Herts, UK
    Posts
    1,253

    Default

    A few things that spring to mind:

    Controller - Try isolating the FB3 controller from the projector/scanner amps by disconnecting it. Maybe the 5v power supply feeding it is not well regulated/filtering out all AC?
    Vibrations - IIRC you have a shitload of fans bolted to the enclosure? They could be setting up some mechanical resonances vibrating either the lasers or the scanner block. Although saying that, MDF is very good at damping vibrations... but it's worth a thought.
    Interference - Your scanner amps, or signal cables going from them to the (presumably) ILDA DB25 are picking up some interference. Are the cables shielded correctly? If not, are they close to an inductor, like a transformer or fan?
    Grounding problems - check all the ground connections are good and terminate at the same point.
    A little bit werrrr, a little bit weyyyyyy, a little bit arrrrgggghhh

  5. #25
    Join Date
    Dec 2006
    Location
    Essex, UK
    Posts
    8,616

    Default

    ok after lots of testing and playing, its 100% the mirrors ont eh dt40's.

    ive tried cleaning them but didnt work.

    what can i do?

    update**

    ok i did the pone thing i didnt wana do, i took the galvos out the block.

    the mirrors dont look good





    Last edited by andy_con; 07-18-2007 at 11:28.
    Eat Sleep Lase Repeat


    Aluminium Optic Mounts

    http://www.laser-man.co.uk/opticmounts/

  6. #26
    Join Date
    May 2006
    Location
    Native Floridian
    Posts
    3,101

    Default

    Wow, what did you clean them with? Sandpaper? I haven't cleaned my dt-40's since I bought them about a year ago. They are also enclosed and should rarely/never need to be cleaned. From the pictures, I'd have to guess that the mirrors are ruined, but try and throw some acetone on them and lightly clean it with a cotton swab, maybe they just very very dirty...

  7. #27
    Join Date
    Jan 2006
    Location
    Charleston, SC
    Posts
    2,147,488,805

    Unhappy Re: mirror damage

    OMG!

    andy_con, how did you clean those mirrors? What cleaning solution did you use?

    Those mirrors look awful. I dunno if they can be salvaged or not.

    You can try the acetone trick like DZ mentioned, but my guess is that you're going to have to send those galvos back to Jian and have them replaced. I don't know how much he charges to replace mirrors... (Might want to send a PM to jian725 and ask him.)

    Adam

  8. #28
    Join Date
    Dec 2006
    Location
    Essex, UK
    Posts
    8,616

    Default

    LOL

    thats before i cleaned them, i just tried cleaning them with a silk cloth from glasses and some glass cleaner. slightly better but the problem -

    when i put a green laser through it comes out as a dot, which is fine

    when i put a red through it comes out a funny shape.

    the green goes into the mirrors as a small dot, the red goes in as a big dot. so the mirrors must be a funny shape.
    Eat Sleep Lase Repeat


    Aluminium Optic Mounts

    http://www.laser-man.co.uk/opticmounts/

  9. #29
    Join Date
    Dec 2006
    Location
    Essex, UK
    Posts
    8,616

    Default

    oh and ive e-mailed jian about sending me some new mirrors.

    im sure i can put the mirrors on striahgt
    Eat Sleep Lase Repeat


    Aluminium Optic Mounts

    http://www.laser-man.co.uk/opticmounts/

  10. #30
    Join Date
    Jan 2007
    Location
    Yorkshire, UK
    Posts
    4,581

    Default

    Hi

    Just a little bit of experience and general information from someone who works in Optics....

    I would NEVER recommend to anyone that they use acetone on any type of lens, particularly any type of plastic lens or ones that have specialist coatings. I've seen many lenses ruined by acetone over the years.

    We only ever use pure IPA (Isopropyl Alcohol) in our labs. Very occasionally we do have to use Acetone to remove some stuborn markings from lenses but it's only ever used under carefully controlled conditions and only as a last resort.

    Not that I particularly think acetone will have damaged these mirrors, just a bit of general information

    Cheers

    Jem

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •