Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: Home built projector V2

  1. #11
    Join Date
    Nov 2008
    Location
    Cleveland Ohio
    Posts
    1,835

    Default

    Diodes don't jelly bean. That only happens on DPSS from temp issues. You got a scope? Look at the modulation lines and see if you find a high frequency component. IF so trace it or bypass it with a 0.1uf cap.

    Notice its only on the y axis. another clue.... do you see it that way with your eye? almost looks like a raster.

  2. #12
    Join Date
    Mar 2018
    Location
    29 Palms
    Posts
    31

    Default

    You only see it on the y axis because there are no beam correction optics. That's raw output from the diode lens. Yes you can see it with the naked eye.

    I was hoping that someone else using a usbstreamer, adat, or lovell drivers might be able to chime in. I am wondering if it's a modulation speed issue. I'm currently running 44.1khz from the usbstreamer to the adat, I'm going to bump it up to 48khz and see if that changes anything. Also going to check grounds between drivers and adat and try to take a look at the signal input to the drivers as kecked suggested. Has anyone else noticed this issue with lovell drivers, an adat, or usbstreamer? It may help narrow down my problem.

    I ask mainly because the issue shows up on all colors equally, and is not specific to a color.
    Last edited by Theoneinformant; 04-23-2018 at 11:41.

  3. #13
    Join Date
    May 2007
    Location
    Authentic Asian food area of SoCal
    Posts
    2,370

    Default

    I would throw a 4700uf cap on the output of the PSU powering the diode drivers or maybe even a high frequency filter. I have noticed some of the cheaper switching PSUs put out a lot of noise. Might be worth putting a scope on the PSU to check the noise. They are heavy and inefficient but sometimes I still like PSUs with good ol' fashion iron!

    I have some of the Lovell drivers but I haven't hooked them up yet.
    Last edited by absolom7691; 04-23-2018 at 13:15.

  4. #14
    Join Date
    Mar 2018
    Location
    29 Palms
    Posts
    31

    Default

    I don't have a 4700uF cap, plenty of others, but not 4700uF. So looking at the PS output while the projector is running... I don't see any ripple voltage. I don't think I'm drawing enough from the PS to have issues at this point. But I do see a LOT of HF noise. 50khz spikes 300-600mV. I am going to try and work out a HF filter network tomorrow. Or if anyone has a good idea, pleas meet me know. 12v PS 12.5, I will be close to that after I add the TEC for the red diodes and the 2nd red driver. So I will look into the cap in parallel with the output if I start picking up ripple. I have a few nice large 1uf ceramic caps in parallel I can use to help, along with a pair of 2200uf in series, I think my math works those out on those.

  5. #15
    Join Date
    Jun 2007
    Location
    Monroe, Mi USA
    Posts
    812

    Default

    Great to see a DIY these days...rare....but.....a fun ride !! I surly agree with Kecked...solider the leads to the C/A diode pins....Did your second diode fail with the leads soldiered ?? We have ALL killed a few diodes.....it is in the nature of DIY + electrostatically sensitive LD's.
    I do not believe the Oclarro are more sensitive than the Mitsui's.

    I suspect the Red driver may also be the issue...perhaps ? I have no experience with the Lovell drivers, adat, or usbstreamer.
    Good luck and do keep us posted as to your results.
    Beam Axiom #1 ~The Quantum well is DEEP ! Photons for ALL !!
    .
    Beam Axiom #2 ~Yes...As a matter of fact...I DO wear tinfoil on my head !!
    .
    Beam Axiom #3 ~Whe'n dout...Po ah Donk awn et !!
    .
    Beam Axiom #4 ~A Chicken in every Pot, and a Laser Lumia in every Livingroom !!
    .
    Beam Axiom #5 ~"Abstract Photonic Expressionism"....is "Abstractonimical" !!
    .
    Beam Axiom #6 ~ "A Posse ad Essea" ~ From being possible to being actual ...is the beam target !

  6. #16
    Join Date
    May 2007
    Location
    Authentic Asian food area of SoCal
    Posts
    2,370

    Default

    Quote Originally Posted by Theoneinformant View Post
    I don't have a 4700uF cap, plenty of others, but not 4700uF. So looking at the PS output while the projector is running... I don't see any ripple voltage. I don't think I'm drawing enough from the PS to have issues at this point. But I do see a LOT of HF noise. 50khz spikes 300-600mV. I am going to try and work out a HF filter network tomorrow. Or if anyone has a good idea, pleas meet me know. 12v PS 12.5, I will be close to that after I add the TEC for the red diodes and the 2nd red driver. So I will look into the cap in parallel with the output if I start picking up ripple. I have a few nice large 1uf ceramic caps in parallel I can use to help, along with a pair of 2200uf in series, I think my math works those out on those.
    If you're not seeing any significant ripple, I doubt you'd notice a HF filter. I think your PSU is probably fine as-is. As you and others have suspected, it sounds like it's coming from the ADAT or USBStreamer. I don't think it's an issue with modulation speed. It looks almost like a PWM signal which has me curious if the outputs are a true analog signal...

  7. #17
    Join Date
    Nov 2008
    Location
    Cleveland Ohio
    Posts
    1,835

    Default

    I agree it looks pwm. Can you project a static dot and look at the signal with a scope. Might see a modulation. That's weird. I use the lovell driver and have not had an issue though I'd prefer the flexmod. Wish Andrew would lease the design so someone can make them.

  8. #18
    Join Date
    Jun 2007
    Location
    Monroe, Mi USA
    Posts
    812

    Default

    I had a fair amount of problems with the Flexmod....and do not miss it.

    Just go with a X-Worsee S5 drive. Takes about 7~10 days to go from Russia to USA. Good results !!! Stable !! NO...I have NOT scoped it...but Vladimir has !!! Very responsive customer service !!!!

    Beam Out

    Hmmmm..Looks like X-Worsee is outta them....U can find at
    https://www.ebay.com/itm/5A-Linear-A...kAAOSweBtak1g5

    This is just the flavor I am on now......Stanwax has a new one....and he always has very good stuff !!!
    Or....Opt Lasers has great products...IMNSHO....Whatever !!! CDB We all seem to have our favorites !!!

    Added note; Hmmmm....Stanwax tops out at 2A...I am sure it is a great driver....but...2A....well ???

    Now...Opt has a Three (3) Channel 5A, a One (1) Channel 5A....and a One Channel 10A
    That 10A may be a Demanded unit...as we keep raising the LD current demands !!! The future is approaching at an exponential rate...Hmmmm I see the Knee !! Beam Out
    Last edited by CDBEAM; 04-25-2018 at 18:27.
    Beam Axiom #1 ~The Quantum well is DEEP ! Photons for ALL !!
    .
    Beam Axiom #2 ~Yes...As a matter of fact...I DO wear tinfoil on my head !!
    .
    Beam Axiom #3 ~Whe'n dout...Po ah Donk awn et !!
    .
    Beam Axiom #4 ~A Chicken in every Pot, and a Laser Lumia in every Livingroom !!
    .
    Beam Axiom #5 ~"Abstract Photonic Expressionism"....is "Abstractonimical" !!
    .
    Beam Axiom #6 ~ "A Posse ad Essea" ~ From being possible to being actual ...is the beam target !

  9. #19
    Join Date
    Feb 2007
    Location
    Fort Mill, SC USA
    Posts
    1,219

    Default

    Quote Originally Posted by CDBEAM View Post
    I had a fair amount of problems with the Flexmod....and do not miss it.

    Just go with a X-Worsee S5 drive. Takes about 7~10 days to go from Russia to USA. Good results !!! Stable !! NO...I have NOT scoped it...but Vladimir has !!! Very responsive customer service !!!!

    Beam Out

    Hmmmm..Looks like X-Worsee is outta them....U can find at
    https://www.ebay.com/itm/5A-Linear-A...kAAOSweBtak1g5

    This is just the flavor I am on now......Stanwax has a new one....and he always has very good stuff !!!
    Or....Opt Lasers has great products...IMNSHO....Whatever !!! CDB We all seem to have our favorites !!!

    Added note; Hmmmm....Stanwax tops out at 2A...I am sure it is a great driver....but...2A....well ???

    Now...Opt has a Three (3) Channel 5A, a One (1) Channel 5A....and a One Channel 10A
    That 10A may be a Demanded unit...as we keep raising the LD current demands !!! The future is approaching at an exponential rate...Hmmmm I see the Knee !! Beam Out
    Totally agree with you regarding x-wosee's/BBE's drivers, CDBeam. I have used these almost exclusively for years now. I've had one go faulty out of approximately 100 drivers used over a period of 5 years or so. That's pretty darn good in my opinion.

    The Flexmods without beam suppression worked fine for me, but all of the ones with beam suppression were faulty and killed many a diode. Dave's drivers at Lasershowparts were good, but he's been out of them for over a year. I don't have much experience with OPTLaser's drivers as I only have one set for low current single mode diodes and I can tell you that they are sloooooooow to respond. In addition, OPT's offerings don't have bias control or beam suppression, so they would definitely not be my first choice.

    Just my 2 cents.

    -David
    "Help, help, I'm being repressed!"

  10. #20
    Join Date
    May 2007
    Location
    Authentic Asian food area of SoCal
    Posts
    2,370

    Default

    Reviving this thread. It would appear the the problem is with the driver. I am also noticing the same problem with the lovell drivers. It looks as though they are not true analog. I am powering mine with a decently filtered PSU. I have tried with an FB3 and also from my QM2000. Same issues. I am waiting for an oscope to arrive in the next few days. I probably don't need to even test it but for the benefit of others, I will.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •