Results 1 to 3 of 3

Thread: 445nM laser going out of focus

  1. #1
    Join Date
    Jul 2018
    Posts
    1

    Default 445nM laser going out of focus

    Hi guys and gals,

    I have DTR's M140 laser driven with a V-7 X-drive. I just built a new machine that can burn art at a small distance. Sortof a crazy variation of your typical engraver.

    I'm noticing that when I turn on the laser it burns nicely at a distance, but after about 20 seconds it starts to lose it's focus and seems like it's intensity too. When I put this thing together I didn't have that little fan right up on the laser (see attatchment) and I'm afraid I may have overheated it. I've corrected that, but the problem persists. Is this the kind of behavior indicative of having burnt out the laser diode?

    Additionally, a safety question.. How far is far enough to view the dot as it's burning into wood without safety goggles? I've read that 3ft. is the smallest distance but that seems unwise to me.

    Thank you





  2. #2
    Join Date
    Mar 2013
    Location
    Langhus - Norway
    Posts
    318

    Default

    From your description it seems that you have a thermal issue with the diode housing. What kind of cooling do you have. A M140 will get really hot when driven hard with high current. If you use only the standard 12MM copper barrel from DTR, it is to small to get rid of the extra heat produced.

    Slip it into some sort of heatsink with a proper cooling fan, and i guess you are better off.

    What is secure regarding distance. Don`t think threre are a correct answer regarding indirect exposure, but if it feels uncomfortable watching the focus point - don`t do it. A pair of 445 protection glasses are cheap. Better with cheap ones than none.

    Espen
    __________________________________________________ __________

    More projects than time available.
    More projects started than finished.
    More money spent than earned.
    More failure than success.
    Just got to love lasers!

  3. #3
    Join Date
    Feb 2011
    Location
    St. Louis
    Posts
    522

    Default

    Few things I noted by the picture you sent of your setup.



    Those sinks can have poor tolerances to account for the old brass 12mm modules which could vary from 11.80mm-12.10mm at the most extreme I have seen and you noting you used lots of thermal grease leads me to believe you did note a lot of play. Thermal grease is designed to fill microscopic gaps between two surfaces pressed together if full contact not to bridge a void between two surfaces not in contact. In that scenario it is not really a whole lot better than having air fill the void.

    For sinks these Z-Bolt units work very well. They use a clamp type design which will make solid contact all the way around the housing.

    http://shop.z-bolt.com/Heat-Sink-for...ules_p_13.html

    Another option would be just a couple 12mm rail mounts which work great as well.

    https://www.amazon.com/Saim-Linear-S.../dp/B01LZA42CF

    Also you have the driver just loose. You will want to thermally mount the driver via the 8 pin chip to you main heatsink using some thermal adhesive. Check out how it is done in this tutorial. It is a portable but the idea is the same for sinking the driver so it can run continuously.

    https://laserpointerforums.com/f52/3...ml#post1163341


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •