Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24

Thread: Anyone having typing issues?

  1. #11
    Join Date
    Dec 2008
    Location
    Canada
    Posts
    972

    Default

    No problems here... Using FF BTW.
    Seems to be working fine at my end.
    Even tried the CTRL-V on EEVBlog and it worked
    there too.

    Jerry
    See the LaserBee II and all other LaserBee LPM products here....
    All LaserBee Laser Power Meter Products

    New 3.2Watt RS232/USB LaserBee II LPM REVIEW


    Always in stock and ready to ship....
    Subsidary:-Pharma Electronic Solutions

  2. #12
    Join Date
    Aug 2009
    Location
    Churchill(hour S from Houston)
    Posts
    1,273

    Default

    My typing is far from perfect.. ATM the problem in this reply is working as it should... hope the glitch went away coz I was pretty much going to stop coming here--frustration level at peak..If admin fixed BIG TX TY
    BEYOND-FB3/APC40Mamba Black(clone & currently on loan) 2X 5paghetti & 2 I-Show 2X KGB 1000mW 532 DT40K (pair)XFX 1300 RGB full color RGB 30K DIY 3.5WRGB work in progress et al..assorted ttl chi-jectors--LOTS of LUMIA DIY pjs-
    Powered by Pangolin & ILDA Member

  3. #13
    Join Date
    Feb 2007
    Posts
    1,661

    Default

    I did a couple things *around* it to fix other issues that might have done something, but I suspect IE updated.

    Which reminds me: quick reply is disabled as it was interacting with attachments very very very wrongly. The attachment manager is also disabled as it was doing equally horrible things with attachments.

    Quick and remote attachments should be working now.

    This was attached using "Insert Image" and "Retrieve remote file and reference locally" - The most broken of features.

    Click image for larger version. 

Name:	35334e7a8c.jpg 
Views:	32 
Size:	49.1 KB 
ID:	54500

    Assuming this generates a thumbnail and exists in a hour, I fixed it.

  4. #14
    Join Date
    Aug 2009
    Location
    Churchill(hour S from Houston)
    Posts
    1,273

    Default spoke too soon

    worked fine here
    BUT sending a PM-no good
    jst as braddesrbe < this was typed corecty --see whatI am ealin with here??
    I m outta her..... someone PMhethis isfixed.
    BEYOND-FB3/APC40Mamba Black(clone & currently on loan) 2X 5paghetti & 2 I-Show 2X KGB 1000mW 532 DT40K (pair)XFX 1300 RGB full color RGB 30K DIY 3.5WRGB work in progress et al..assorted ttl chi-jectors--LOTS of LUMIA DIY pjs-
    Powered by Pangolin & ILDA Member

  5. #15
    swamidog's Avatar
    swamidog is online now Jr. Woodchuckington Janitor III, Esq.
    Join Date
    Nov 2006
    Location
    santa fe, nm
    Posts
    1,545,360

    Default

    i'm not having any problems typing... well, beyond having monkey hands.

    and no problems with attachments.

    Click image for larger version. 

Name:	alien-autopsy.jpg 
Views:	37 
Size:	27.7 KB 
ID:	54501
    suppose you're thinkin' about a plate o' shrimp. Suddenly someone'll say, like, plate, or shrimp, or plate o' shrimp out of the blue, no explanation. No point in lookin' for one, either. It's all part of a cosmic unconciousness.

  6. #16
    Join Date
    Aug 2009
    Location
    Churchill(hour S from Houston)
    Posts
    1,273

    Default ???

    abcdefghijklmnopqrstuvwxyz
    123567890
    wth?
    1234567890
    Quick red fox jumpe ov h lazy red squirrel
    BEYOND-FB3/APC40Mamba Black(clone & currently on loan) 2X 5paghetti & 2 I-Show 2X KGB 1000mW 532 DT40K (pair)XFX 1300 RGB full color RGB 30K DIY 3.5WRGB work in progress et al..assorted ttl chi-jectors--LOTS of LUMIA DIY pjs-
    Powered by Pangolin & ILDA Member

  7. #17
    Join Date
    Feb 2007
    Posts
    1,661

    Default

    Quote Originally Posted by hakzaw1 View Post
    stuff
    Try a different browser and let me know if the problem goes away.

  8. #18
    mixedgas's Avatar
    mixedgas is offline Creaky Old Award Winning Bastard Technologist
    Infinitus Excellentia Ion Laser Dominatus
    Join Date
    May 2007
    Location
    A lab with some dripping water on the floor.
    Posts
    9,169

    Default

    Quote Originally Posted by Admin View Post
    Try a different browser and let me know if the problem goes away.
    More of one, less of the other...


    Steve
    Qui habet Christos, habet Vitam!
    I should have rented the space under my name for advertising.
    When I still could have...

  9. #19
    Join Date
    Nov 2008
    Location
    Cleveland Ohio
    Posts
    2,132

    Default

    thought it was my ipad. fine on pc. I vote browser

  10. #20
    Join Date
    Feb 2007
    Posts
    1,661

    Default

    What version of IE are you using? What plugins do you have installed?

    This post was written using IE11 Version: 11.0.9600.19100 / Update Versions: 11.0.75

    And I'm not seeing an issue with input lag or characters not appearing.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •