Results 1 to 4 of 4

Thread: Green modulation screwed.

  1. #1
    Join Date
    Apr 2007
    Location
    Toronto Canada
    Posts
    1,120

    Default Green modulation screwed.

    Both red and blue are fine but green when you draw the line makes a wired line. It's made of one bright segment and then darker segment....bright segment and darker segment... something like this.
    =-=-=-=-=-=
    Screws up color balance....
    Any Ideas?

    Laser looks like CNI...but I got it from someone else.
    Last edited by Dr Laser; 07-25-2007 at 20:55.

  2. #2
    Join Date
    Jan 2007
    Location
    Yorkshire, UK
    Posts
    4,580

    Default

    Hi

    I seem to remember this being discussed on the forum. It's possible that this may be what Bill Benner calls 'Jellybeaning'. I did a quick search for this term and it turned up a few threads. Perhaps you could start here...

    http://www.photonlexicon.com/forums/...t=jellybeaning

    Cheers

    Jem

  3. #3
    Join Date
    Apr 2007
    Location
    Toronto Canada
    Posts
    1,120

    Default

    Thanx... I got an idea but is anything can be done. Adjusting variable resistors inside power supply? Or it's a major PS design flaw and nothing can be done?

  4. #4
    Join Date
    Apr 2007
    Location
    Toronto Canada
    Posts
    1,120

    Default

    I readjusted levels inside power supply and it's much much better now. Green only Jellybeaning on very low levels.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •