Results 1 to 3 of 3

Thread: Need help scanner tuning

  1. #1
    Join Date
    May 2014
    Posts
    578

    Default Need help scanner tuning

    Hi there folks,

    I'm trying to get my halloween show together, and I was planning to use my 'pelican case' projector, which used to be Buffo's Alphalite homebuilt laser.

    I finally had a chance to get the lasers aligned properly, but now it's a parallelogram with all the test patterns (see images). The test patterns from Beyond work perfectly when plugged into another projector, so this is definitely a problem with this projector. This projector used to be perfectly aligned/tuned, so I have no idea how this happened. I certainly didn't change any of the scanner pots, and all the optics are still solid and not moved around.

    What do you think could have went wrong, and how can I fix this?

    Thanks.
    Attached Thumbnails Attached Thumbnails IMG_8252.jpg  

    IMG_8253.jpg  

    IMG_8256.jpg  


  2. #2
    Join Date
    May 2014
    Posts
    578

    Default

    Nevermind. I have no idea what happened.

    I moved Beyond to my Win 7 PC (instead of Win10 on a Mac with Parallels) and it's working now.

    What's really strange is that while I was running that test pattern on the MacBook, I simply moved the IDLA cable to another projector (x-laser), and it was perfect. Then back on the Alphalite, it was skewed. Nothing else changed.

  3. #3
    Join Date
    May 2014
    Posts
    578

    Default

    Ok, another nevermind. I tracked it down to a faulty ILDA cable. What's strange is the cable works great on the x-laser. No problems. Use the same cable on the pelican box, and it's distorted as in the photos above.

    If I swap cables, no change on the x-laser, but the pelican starts working with the 'better' cable.

    Oh, but if I use the bad cable on Win7, it works again.

    Strange.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •