Results 1 to 2 of 2

Thread: problem with blanking, Kvant Maxim

  1. #1
    Join Date
    Nov 2018
    Location
    Warsaw, Poland
    Posts
    1

    Unhappy problem with blanking, Kvant Maxim

    Hey,
    My Kvant Maxim has a problem with blanking. Sometimes, but not always, it draws additional line from the middle of the zone to the first point of the effect.
    It happens for example in the spiral in shapes in Beyond, but does not happen in for example circle or triangle.

    I don't think it's a cable problem because another laser (although a different one: HB-Laser Lightcube Nexgen) when connected to the same cable does not have this problem.
    It is run with QM2000.

    Any advice what can I do with this or how to troubleshoot?

  2. #2
    Join Date
    Jan 2006
    Location
    Charleston, SC
    Posts
    2,147,488,740

    Default

    You can try adjusting the color/blanking offset in the QM-2000 projector settings window. Just fire up Showtime or LaserShow Designer and go to projector settings. Click the 3rd tab, which should be "color shift". I think the default setting is 3, but you can try increasing this to 4 or even 5 to see if it helps. Also, you might try increasing the other setting on that tab, which is "number of blanked points at start and end of frame". Try increasing that setting and see if the tail goes away.

    Once you have made the changes, go to the last tab (defaults) and save the settings into the startup file. Then you can close Showtime and launch Beyond. Beyond should load the settings from the LD-2000.ini file, and that should add the extra color shift and/or blanking points. Then see if the problem persists.

    Adam

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •