I found a crystal on eBay that looked pretty good. I was dreading removing it from its mount but the crystal I bought is held in with what looks like thermal silicone and the mount was in two parts. It was really easy to separate the crystal holder from the TEC that it was glued to, and then the crystal came out very easily.

A week. That's how long it took me to get it aligned. This crystal is only .27% Nd and I can bring the pump current way up with no thermal lensing issues (the one I cracked is .5% Nd). I am working with CASIX for some new crystals - they can do both Nd:GdO4 and Nd:YVO4 with diffusion bonded undoped endcaps. I'm interested in trying those if they're not crazy expensive. But this will work great for now.

Alignment. I have to get better at this but now that it's aligned I'm looking at the spots from my alignment laser and I have no idea WHY it's aligned. I'm hoping someone can share some thoughts. My current cavity setup is an L-fold configuration, with the OC in line with the crystal optical axis and the HR on the arm of the "L". Here are some observations / rules I have when aligning:


  1. I should see three spots from the HR mirror due to back reflections from the pump fold mirror. The center spot should be the right one.
  2. The crystal has to be in place. My mount does not allow me to precisely control pitch / yaw on the crystal so it's never perfectly parallel with the cavity. This is always going to cause some small amount of displacement of the beam due to refraction.
  3. The OC should not have to be in place. It has to be plane parallel with the optical axis when aligned, so therefore aligning the HR separately should be fine. I say "should" here because I have seen the spots on the HR mirror shift when I've installed the OC. So I've tried to align both with and without the OC.


The crystal does some interesting things to the HeNe beam. Without it in place, the spots all make sense and it's easy to line them up. With it in place I see two sets of spots. On this crystal they are separated horizontally. On my prior crystal they were separated vertically. I assume the orientations of the crystals are different and what I'm using as "top" is a different side.

Here's my dilemma: my cavity is aligned and lasing, but when I look at the HeNe spots NEITHER set of spots is lined up. Here's a photo. The spots are circled in yellow and I added a diagram depicting what I see in case the photo isn't clear enough:

Click image for larger version. 

Name:	IMG_0705b.jpg 
Views:	3 
Size:	1.25 MB 
ID:	58499

I got it aligned by sheer luck. I also bought a C-mount camera with a lens I can stop down and I removed the IR filter, but all I can see with it is just "light". Even when lasing I can't see any spots on any mirrors.

Any advice here from folks who've done a lot of alignments would be welcome. This is something I need to be better at as I start exploring more complex cavity designs.