Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Green laser problem

  1. #1
    Join Date
    Dec 2006
    Location
    oregon
    Posts
    38

    Default Green laser problem

    Hey all -
    Perhaps one of you can help guide me before I start to opperate. I have a 532nm 1000mw dpss laser I bought off ebay about 2 years ago. It is having a problem for the first time.

    Every about 10 mins it shuts off. I have to turn the key off and on and it turn right back on to normal brightness. I dont believe it is the key swtich that is shorting but who knows... maybe you ...???

    Any pointers on what the problem could be.

    To let you know.
    I have run it for about 2000 hours. Specs said I would get 5000 to 10,000 hours out of it so...
    &
    It went to burning man in a filter box twice... got a bit dusty...

    thanks all
    Last edited by Matt; 10-04-2007 at 01:36.
    Have a good one -

    Matt

  2. #2
    Join Date
    Oct 2006
    Location
    Central Florida
    Posts
    7,067

    Lightbulb

    I am the least knowledgeable but it sounds like a TEC issue to me...
    Love, peace, and grease,

    allthat... aka: aaron@pangolin

  3. #3
    Join Date
    Dec 2006
    Location
    oregon
    Posts
    38

    Default

    anyone else???

    please
    &
    thanks
    Have a good one -

    Matt

  4. #4
    Join Date
    Feb 2007
    Location
    Herts, UK
    Posts
    1,253

    Default

    Very tricky without more information Matt, it's a bit like "Why doesn't my car start?"

    What make is the laser? it may be worth dropping the manufacturer a mail before getting dirty as they may be aware of a common fault, or even undertake a cut price repair, if they're a good company.

    Does it get gradually dim or shut off suddenly?
    Is the head getting warm to the touch? Did it before the fault occurred?
    Any over temp lights on the PSU?
    Does this happen at any current, or just when wound up to max?
    Does it last any longer if run at lower current?
    When it switches off, is it just the beam, or all the fans/PSU etc as well?
    Is the beam mode hopping (flickering) more than it used to?

    More info/pics

  5. #5
    Join Date
    Oct 2006
    Location
    Central Florida
    Posts
    7,067

    Lightbulb

    Maybe take a small video of the issue in action.

  6. #6
    Join Date
    Dec 2006
    Location
    Pflugerville, TX, USA
    Posts
    1,977

    Default

    Do have any electronics test equipment? If so, check the power supply to see what it is doing. It could be a bad transistor or something that heats up and then fails and then works again when it cools down. I've seen that before on equipment. You can test it with a can of cold spray or probably just regular canned air.

  7. #7
    Join Date
    Dec 2006
    Location
    oregon
    Posts
    38

    Default

    is there anyone out there that repairs lower grade lasers like these?
    one of you must be up to it... ; )

    i just like to run the light show computer.
    all the laser fixn stuff really boggles me.


    let me know


    thanks kindly
    Have a good one -

    Matt

  8. #8
    Join Date
    Dec 2006
    Location
    oregon
    Posts
    38

    Default

    oh by the way no it does not dim or get hot.

    just shuts off.
    Have a good one -

    Matt

  9. #9
    Join Date
    Oct 2006
    Location
    Central Florida
    Posts
    7,067

    Exclamation

    Quote Originally Posted by Matt View Post
    is there anyone out there that repairs lower grade lasers like these?
    I'm insulted you think I have enough money to call a 1Watt green laser "lower grade"... Thanks for the vote of confidence though. What high grade lasers do you have access to? For a second before I remembered your first post, I thought you would be talking about a 30 or 50mW greeny maybe a 150mWer like I got, but a full watt...

    To be serious though, I'd still like to see a video. Is it still under warrenty? That is the route I would go like p1t8ull mentioned. I felt real good last night when I soldered two pins back into place for the power lead on my 30mW green. I think I'll pass on trying to open your lower end 1Watt greeny.

  10. #10
    Join Date
    Jan 2007
    Location
    Florida
    Posts
    4,382

    Default

    As asked before, What brand is it??

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •