Page 1 of 4 1234 LastLast
Results 1 to 10 of 32

Thread: Is This A Bad Idea?

  1. #1
    Join Date
    Jul 2006
    Location
    Connecticut, USA
    Posts
    2,478

    Default Is This A Bad Idea?

    do you think this will be a bad idea? using only 2 corners to mount the aluminum plates? my reasoning for doing this is using the underneath for wiring and space saving. possibly even power supplies. these are 1/4-20 nuts and bolts with lock washers on BOTH the top and underneath the plate. so rattling and vibrations i dont think will knock this out of alignment. also, with the bolts in all 4 corners, makes this VERY hard to align.

    any advice and/or suggestions??

    -Marc
    Attached Thumbnails Attached Thumbnails OPTICS 016.jpg  

    OPTICS 017.jpg  

    OPTICS 018.jpg  


  2. #2
    Join Date
    Jun 2007
    Location
    Tucson
    Posts
    1

    Default

    Advice?

    If you're going to do it this way, perhaps you would want to use larger washers to provide greater leverage for stability?

    Better yet, why not align it, tighten the two bolts as you've done, then add the other two bolts to clamp the alignment, being careful not to affect it (e.g. add these bolts with the laser powered up and aimed at a distant 'X' so you can immediately notice any alignment changes).

    -Toby

  3. #3
    Join Date
    Apr 2007
    Location
    Toronto Canada
    Posts
    1,120

    Default

    No this setup I would not recommend. What I would really recommend is to use blocks of aluminum. Measure the space and cut the block and then use very thin sheet of aluminum to lift the laser up. Because don't forget about cooling!
    Last edited by Dr Laser; 04-02-2008 at 20:38.
    I hired an Italian guy to do my wires. Now they look like spaghetti!

  4. #4
    Join Date
    May 2007
    Location
    Milwaukee WI
    Posts
    1,355

    Default

    I will have to show you a picture of what I did.... I almost f-ed up my projector, but it actually worked in my benefit.

  5. #5
    Join Date
    Jan 2006
    Location
    Charleston, SC
    Posts
    2,147,488,218

    Cool

    My projector uses the same "floating table" arrangement that you have. I use 4 threaded rods for each plate.

    This is *not* very difficult to align. You simply move both nuts (front or back) by the same number of turns. I'll grant you that it's tricky to get a wrench in there to do the adjustment, but it's something you only have to do ONCE. Then you tighten down the top nut to lock it, and you're golden. It took me about an hour to get mine dialed in the first time. When I had to replace my blue laser, everything changed (different beam height), and it only took me about 15 minutes to tweak the alignment back into spec after I installed the new head.

    Also, with only the two corner posts in your arrangement, you have no good way to adjust the "tilt" of the laser (rotation clockwise or counter-clockwise with respect to the horizontal baseplate) without also affecting the pointing angle up or down. This may be an issue if you're trying to combine a pair of lasers using a PBS cube; by rotating the laser slightly you may be off a few degrees on your polarization angle entering the cube, and that will cause you to lose a little power. (A little over 1% power loss per degree of rotation that you're off by.)

    Bottom line, 4 posts is the way to go. It's solid as a rock, and you won't have to tinker with it ever again one you get it aligned.

    Doc's suggestion to use blocks of aluminum is a good one, but this only works if: A) you have access to a milling machine so you can machine the blocks to be exactly the right height and taper to get your alignment correct, or B) you have lots of thin aluminum shim material that you can use to shim the block up to get your alignment right.

    Also, with the aluminum block setup you'll be taking the whole thing apart at least a couple of times during the alignment process. (You machine the block, then assemble everything and test the alignment, then take it apart and machine the block some more, then put it back together and check it again, etc...)

    Personally, I think the floating tables arrangement is easier to work with.

    Adam
    Last edited by buffo; 04-04-2008 at 04:03.

  6. #6
    Join Date
    Mar 2008
    Location
    Canton, GA USA
    Posts
    384

    Default

    Hi Adam,

    I've been machining things for years on a mill. You are quite correct about the trial-and-error approach using machined blocks. Threads are much better! By your pictures, it looks like you might be using 1/4-28 stuff. Is that correct? Would a finer thread be better?

  7. #7
    Join Date
    Jul 2006
    Location
    Connecticut, USA
    Posts
    2,478

    Default

    thanks gentlemen.

    im going to go the 4 bolt route. mliptack- do you have some picture links i can look at? adam also...?? (the gallery isnt up yet is it??)

    -Marc

  8. #8
    Join Date
    Jan 2006
    Location
    Charleston, SC
    Posts
    2,147,488,218

    Cool

    Actually, I'm using #10 stainless steel threaded rod, at 32 threads-per-inch (TPI) to support my optical tables. I had considered going to 40 TPI to get finer adjustment, but I had trouble locating the correct nuts to go with it, so 32 TPI it was!

    My idea was to have fine threads so the alignment would be easier. But 32 TPI was good enough for me. I think even 24 TPI would have worked, but I wanted to be sure I had enough fine adjustment... Alignment is hard enough without worrying about tiny fractions of a turn of the support nut!

    I ended up using stainless steel lock-nuts with nylon inserts on my unit. This turned out to be a lot more work... Try securing the rod to the baseplate using lock-nuts! You end up having to hold the rod with a pair of pliers while you tighten up the nuts on the top and bottom of the baseplate. But once the rod is fixed firmly in place, it's easy to thread the next nut on that will support the underside of the floating table. The top nuts went on really quick too. (Used a ratchet and a deep well socket.)

    The lock-nuts do hold everything in place very well. And you don't have any "spring" in the mount like you might with a lock washer. But I'm not sure that they're really required. I probably could have just used the lock washers and regular nuts and been OK. Eh - overkill I guess.

    I need to take some pictures of my current RGB rig and post them in the gallery. (Yeah, the gallery is up! Spec fixed it a couple days ago.) Maybe later tonight... (I also just got my projector stand back from the fab shop, so maybe I'll post pictures of that too!)

    Adam

  9. #9
    Join Date
    May 2007
    Location
    Milwaukee WI
    Posts
    1,355

    Default

    Sorry Marc, I have this thread up to remind me to post pictures - I have just been having a really rough week, hopefully this week will be better.

    -Max

  10. #10
    Join Date
    Jan 2006
    Location
    Charleston, SC
    Posts
    2,147,488,218

    Cool

    I didn't get around to posting any pics this weekend either. Had to finish my damn taxes! (grrr.) But I did take some photos at least...

    I looked in the gallery, and realized that the pics in there are almost a year old. My projector looks nothing like that now! Sigh. I need to get moving and do some updating. Maybe tomorrow...

    Adam

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •