Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: black mamba problem!

  1. #1
    Join Date
    May 2008
    Location
    Yorkshire, England
    Posts
    7

    Default black mamba problem!

    I have just got a legit version of mamba 1.9 i think.
    But after all is installed it will load the program then about 5 seconds later it closes the program!
    Does any one know what this is?
    thanks
    robin

  2. #2
    Join Date
    Jan 2006
    Location
    Charleston, SC
    Posts
    2,147,489,073

    Cool

    Quote Originally Posted by robinaero View Post
    I have just got a legit version of mamba 1.9 i think.
    You think it's legit? Or you think it's version 1.9?

    You should have a rockey-4 USB dongle that came with the software. If that dongle isn't present, the software will not run.

    If you have the dongle present and you still experience this problem, you may need to contact Medialas. (Are you running Windows XP or Vista?)

    Adam

  3. #3
    Join Date
    May 2008
    Location
    Yorkshire, England
    Posts
    7

    Default mamba black

    it is a legit copy. I dont know if it is version 1.9 as it wont say cos it wont stay on long enough!!
    I am running a bare laptop and xp pro with sp2 on.
    Have emailed medialas but have not had a reply in the last 2 days. Is this normal? Is there a phone number, would that be easier?
    regards
    robin

  4. #4
    Join Date
    Jan 2007
    Location
    Sheepsville, Wales, UK
    Posts
    3,396

    Default

    As Adam says you need a dongle - thats the bit that legitemises it and without it the program will open and after a second or two close again - sounds like that is where your problem lies - either the dongle is not present or is not installed (though it should install as you run Mamba for the first time).

    Rob
    If you need to ask the question 'whats so good about a laser' - you won't understand the answer.
    -----------------------------------------------------------------------------------------------
    Laserists do it by the nanometre.

    Stanwax Laser is a Corporate Member of Ilda

    Stanwax Laser main distributor of First Contact in UK - like us on Facebook http://www.facebook.com/FirstContactPolymerCleaner
    www.photoniccleaning.co.uk

  5. #5
    Join Date
    May 2008
    Location
    Yorkshire, England
    Posts
    7

    Default mamba black

    I have the rockey-4 USB dongle that came with the software. It says the software is installed and running!!
    I have a licence disk with software too and have used this disk and says that has installed as well!!
    this is really frustrating!!!

  6. #6
    Join Date
    Jan 2006
    Location
    Charleston, SC
    Posts
    2,147,489,073

    Cool

    Robin;

    OK - if you're running Windows XP then we can rule out any OS conflicts. (Vista has issues, but XP doesn't.)

    You might try re-installing the drivers for the dongle. First go to the medialas website and download the latest driver file. Then open device manager (Right click on my computer, select properties, click the hardware tab, and click device manager), right click on the existing entry for the Rockey-4 dongle, then select UNINSTALL. Now yank the dongle out and reboot the machine. When it comes back up, re-install the new drivers first (the ones you just downloaded), THEN plug in the dongle.

    Once you've done all that, try re-installing the Mamba Black software.

    If you *still* have the same problem after all that, then you might want to send a PM to "Old Grumpy" here on PhotonLexicon. He's the developer / programmer for Mamba Black, and while he doesn't check in all that often, he can certainly troubleshoot your problem.

    As for contacting Medialas - yeah, it can be hard, but they *will* answer their e-mail. Sometimes they get behind though. And yes, I know it's frustrating when you have a cool toy and you can't play with it. I haven't tried to call them myself, but it couldn't hurt to give them a ring. Be sure to let them know everything you've tried so far.

    Adam

    PS: Hey! Welcome to PhotonLexicon, by the way! (Fill out your profile so we know where you're from...)

  7. #7
    Join Date
    May 2008
    Location
    Yorkshire, England
    Posts
    7

    Default mamba black

    Thanks for all your help. and thanks for the welcome to your excellent forum.
    Unfortunately I have tried all suggestions but alas it still does not run for more than 5 seconds!
    I have sent a pm to "old grumpy" hope to hear from him very soon.
    Will in the mean time send email to medialas and try to ring them asap.
    thanks once again
    Robin

  8. #8
    Join Date
    May 2008
    Location
    Kent, UK
    Posts
    212

    Default

    Hi Robin,

    I have just got Mamba Black version 1.90 build 3919 running on XP Pro SP2 and had the same problem you described, I tried all the things suggested in the manual and in various forums but to no avail. In the end I shut my computer down unplugged the Rockey and USB DAC, did a restart, when all was back and running connected the USB DAC and then the Rockey. It sometimes does not work if I connect the Rockey before the USB DAC unless of course the USB DAC is not plugged in. Also try and ensure they always go in the same USB port as I have had problems with other USB devices not working if in a different port than it was when the software was installed.

    Hope that helps,

    André

  9. #9
    Join Date
    Apr 2007
    Posts
    98

    Lightbulb

    Just to update everyone on robinaero's problem: He mistook the usb box for the dongle because the dongle managed to crawl down below all that packaging material and hid down there After clearing that up and sending him pictures of what is what, the problem was solved.

    Please don't laugh at him, it's not that much of a stupid thing. We appreciate this feedback because it shows us where we need to improve documentation. We'll discuss this to avoid future mishaps

  10. #10
    Join Date
    Jan 2005
    Location
    Norway
    Posts
    1,303

    Default

    Nobody at the Photonlexicn forum laught at anyone

    I totally understand that some ppl dont know what a "dongle" is.
    I did not know, but I did fast figure it out when I did recive it the first time.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •