Results 1 to 5 of 5

Thread: Crystal or Diode

  1. #1
    Join Date
    Apr 2007
    Location
    Toronto Canada
    Posts
    1,120

    Default Crystal or Diode

    I have a green dpss that made 500mw. Now power dropped to about 150mw. What the best way to determine what part of laserhead is going down. I have exactly the same resonator assembly. But before I will swap it I want to know...maybe it's a diode itself.
    I hired an Italian guy to do my wires. Now they look like spaghetti!

  2. #2
    mixedgas's Avatar
    mixedgas is offline Creaky Old Award Winning Bastard Technologist
    Infinitus Excellentia Ion Laser Dominatus
    Join Date
    May 2007
    Location
    A lab with some dripping water on the floor.
    Posts
    9,349

    Default

    Quote Originally Posted by Dr Laser View Post
    I have a green dpss that made 500mw. Now power dropped to about 150mw. What the best way to determine what part of laserhead is going down. I have exactly the same resonator assembly. But before I will swap it I want to know...maybe it's a diode itself.
    start with the TECs, the yag or vandate adsorption curve is very narrow and diodes shift wavelength with temperature about .1 nm per degree c. Often times a shot of component cooler or a ice cube applied to the heat sink can be a excellent diagnostic tool.

    Steve

  3. #3
    Join Date
    Apr 2007
    Location
    Toronto Canada
    Posts
    1,120

    Default

    I realigned the resonator assembly and got about 350mw.
    I hired an Italian guy to do my wires. Now they look like spaghetti!

  4. #4
    mixedgas's Avatar
    mixedgas is offline Creaky Old Award Winning Bastard Technologist
    Infinitus Excellentia Ion Laser Dominatus
    Join Date
    May 2007
    Location
    A lab with some dripping water on the floor.
    Posts
    9,349

    Default

    Quote Originally Posted by Dr Laser View Post
    I realigned the resonator assembly and got about 350mw.
    sounds like a graytracked crystal?

    Steve

  5. #5
    Join Date
    Apr 2007
    Location
    Toronto Canada
    Posts
    1,120

    Default

    Dropped back to 150. I took resonator apart and reassemble it. Still 150mw. And it's not like it goes up and down. It's 150 doesn't matter what I do. (Well only difference will make switching TEC polarity)) TECs are working fine I can feel the temperature difference.
    I think like mixedgas said....bad coating. Same as Lasever.
    Now I have old PS and head with burned diode. Will try resurrect that with parts from this.
    I hired an Italian guy to do my wires. Now they look like spaghetti!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •