Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Buffo live tonight at 8:00 PM eastern...

  1. #1
    Join Date
    Jan 2006
    Location
    Charleston, SC
    Posts
    2,147,489,091

    Smile Buffo live tonight at 8:00 PM eastern...

    Ok - now that the projector is back from the re-wire, I think it's time to broadcast some live laser shows. And since my son Daniel is coming home on leave tonight (will be here for a couple weeks before he heads to San Diego and his first ship), I figure that's reason enough to run a couple shows!

    So tune in tonight at 8 PM Eastern Daylight time. You can watch it on the PL Event page, or you can go straight to my Ustream.tv page.

    See you tonight!

    Adam

  2. #2
    Join Date
    Jun 2007
    Location
    Lake Geneva, WI.
    Posts
    2,704

  3. #3
    Join Date
    Jan 2006
    Location
    Charleston, SC
    Posts
    2,147,489,091

    Default

    Crud...

    I'm having all sorts of audio glitching problems with the live broadcast widget for Ustream. Can't figure out what the hell is going on. The timing is all off. (Speeds up and slows down, then drops frames!) Weird...

    I've got it running unattended right now - using the winamp laser visualizer plug-in and a long music mix. Broadcasting from a separate computer, and still have the glitches. Will let it run for a while and see what happens, but if it doesn't clean up I might have to cancel tonight.

    Damn - why does this shit always happen?

    Adam

  4. #4
    Join Date
    Jul 2008
    Location
    Rotterdam, Netherlands
    Posts
    789

    Default

    whats the CD/track you have running?

    sounds really nice!! clubby

  5. #5
    Join Date
    Jul 2008
    Location
    Eugene Oregon
    Posts
    952

    Default

    ill be there!

    yippie!
    -Josh

  6. #6
    Join Date
    Jun 2007
    Location
    Lake Geneva, WI.
    Posts
    2,704

    Default

    You all done for the evening? I didn't get my fix.

  7. #7
    Join Date
    Jan 2006
    Location
    Charleston, SC
    Posts
    2,147,489,091

    Cool

    Sorry Adam... I couldn't get the audio working right, so I decided to cut it short.

    I can't figure out what the heck is causing the sound to speed up and slow down like that. It's sort of like a "flange" effect, except it's not supposed to be there! It never did that before, but now for some reason it's happening every time I try to broadcast live. Tried two different computers and had the same problem on both.

    I need to do some research on this problem. I can't imagine what's causing it... It doesn't show up on my end at all. The audio going to the computer is clean. It's only once it gets to Ustream that it's corrupted.

    Anthony;

    The mix is one I got from George Mack (Dreambeamz) last year. It's 3 hrs and 45 min long. Just a little over 500 megs. (It's a single MP3 file.) I think it's still on the PL FTP server. (Not the one that Cruch runs, but the one that Spec has.)

    Adam
    Last edited by buffo; 10-06-2008 at 04:40.

  8. #8
    Join Date
    Jul 2008
    Location
    Rotterdam, Netherlands
    Posts
    789

    Default

    adam,

    where can i find specs ftp?
    i know the 89.162.4.17 ftp (offline)
    and theftp.ildaswap.net

  9. #9
    Join Date
    May 2006
    Location
    Native Floridian
    Posts
    3,103

    Default

    ftp://ftp.photonlexicon.com/

    username: plftp
    password: ildaswap

  10. #10
    Join Date
    Jan 2006
    Location
    Charleston, SC
    Posts
    2,147,489,091

    Cool

    I just checked, and the file isn't there anymore.

    Adam

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •