Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: IP Address Blocking problem of PL server

  1. #1
    Join Date
    Mar 2008
    Location
    Preston, Lancashire UK
    Posts
    1,063

    Exclamation IP Address Blocking problem of PL server

    Has anyone else on PL been having problems with the PL server blocking there IP address reasently as I have had my IP blocked twice in ten days by the PL server for a reason unknown to me. On each occasion I had to get help from Rob Stanwax to ask Spec to unblock my IP. Could it be a problem at my end or with the server?

    Carl

  2. #2
    Join Date
    Feb 2007
    Posts
    1,661

    Default

    The IP block list table here at PL is empty...

    Next time you get the error copy all the text over so I can try and track it down.

    I really have no idea what the deal is... I only have a dozen "Spammer" domains blocked via email address so you really shouldnt be anywhere in there.

  3. #3
    Join Date
    Feb 2007
    Posts
    1,661

    Default

    Just double checked. The domain you used to register emails is most assuredly not on the block list and the IP's listed for your account does not match any of the half dozen banned users.

    This is a very odd issue.

  4. #4
    Join Date
    Mar 2008
    Location
    Preston, Lancashire UK
    Posts
    1,063

    Default

    Thanks for the info Spec. Lets just hope this problem go's away. On each occasion that Rob Stanwax PM'ed you about my troble getting on to PL, did you do anything to alow me to regain access to PL or is the problem beyond your control?

    Carl

  5. #5
    Join Date
    Feb 2007
    Posts
    1,661

    Default

    I haven't done a thing and I don't remember those PM's.

    Either way... assuming it happens again, copy all the text over for me.

  6. #6
    Join Date
    Mar 2008
    Location
    Preston, Lancashire UK
    Posts
    1,063

    Default

    Sorry Spec but I don't get what you mean when you say copy all the text over for you. When I couldn't get on to PL all I got was a screen that says that "Internet Explorer can not display this web site" I then pressed the diagnose option that fires a ping to the PL server and get a message back saying the ping was not returned from the PL server IP address. Hope this is of some help to you. Thanks for your help anyway.

    Carl

  7. #7
    Join Date
    Feb 2007
    Posts
    1,661

    Default

    ahh, yes it is.

    There is a specific "banned" message that people see. Since you said banned I figured that you saw that page.

    That problem you are seeing appears to be a routing issue between you and where the server PL resides on lives(Brea, CA)

    next time you get odd connection issues like that pop open cmd.exe(Assuming you are using Windows) and type in:

    tracert photonlexicon.com

    That should give me enough diagnostic information to determine what part of the chain is broken and keeps you from getting to PL.

  8. #8
    Join Date
    Jan 2007
    Location
    Sheepsville, Wales, UK
    Posts
    3,372

    Default

    Spec

    I talked Carl through a ping and a tracert the first time this happened. I seem to remember it resolved OK to the same IP i was getting but I think the trace failed in the first hop. Carl spoke to his ISP who could see PL and ping it.
    With a bit of luck this has gone away for good but if not at least Carl knows to do the trace and report back.

    BTW I PM'd you using the Spec name - maybe I shouldda used admin

    Rob
    If you need to ask the question 'whats so good about a laser' - you won't understand the answer.
    -----------------------------------------------------------------------------------------------
    Laserists do it by the nanometre.

    Stanwax Laser is a Corporate Member of Ilda

    Stanwax Laser main distributor of First Contact in UK - like us on Facebook http://www.facebook.com/FirstContactPolymerCleaner
    www.photoniccleaning.co.uk

  9. #9
    Join Date
    Mar 2008
    Location
    Preston, Lancashire UK
    Posts
    1,063

    Default

    Rob

    Just sent you a PM as you made your last post.

    Just tried a trace and it completed it fine in 9 hops. The first time we tried it timed out on the third or forth hop so if it happens again then it's a problem somewhere between me and PL.

    Carl

  10. #10
    Join Date
    Jan 2007
    Location
    Sheepsville, Wales, UK
    Posts
    3,372

    Default

    Like Spec said we need to identify where the hops stop happening - so you know what to do next time but like I said with a birra luck it wont happen again

    Rob
    If you need to ask the question 'whats so good about a laser' - you won't understand the answer.
    -----------------------------------------------------------------------------------------------
    Laserists do it by the nanometre.

    Stanwax Laser is a Corporate Member of Ilda

    Stanwax Laser main distributor of First Contact in UK - like us on Facebook http://www.facebook.com/FirstContactPolymerCleaner
    www.photoniccleaning.co.uk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •